Next Generation Emulation banner
1 - 12 of 12 Posts

·
The one and only
Joined
·
3,660 Posts
lol old version? use the new 3.5 beta 4 :)
 

·
Registered Anime Hater
Joined
·
8,674 Posts
Yeah, plus add-ons compatibility is a major issue with new beta releases. Many of my add-ons were rendered useless when I installed v3.1 b3.
 

·
Banned
Joined
·
23,263 Posts
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 GTB5 (.NET CLR 3.5.30729) ID:20090423204732
Adblock Plus 1.0.2
BBCode 0.5.2.4
Cache Status 0.7.8
ChromEdit Plus 2.7.2
Console² 0.3.10
CookiePie 1.0.3 [DISABLED]
Cooliris 1.10
CoolPreviews 2.7.4
CustomizeGoogle 0.76
Default Full Zoom Level 3.9
Download Statusbar 0.9.6.5
eBay Toolbar 0.3.8
English (Australian) Dictionary 2.1.1
Facebook Notifications 1.1
Firefox Companion for eBay 1.6.10
Flashblock 1.5.10
FlashGot 1.1.8.6
free-downloads.net Toolbar 2.0.1.10
Google Toolbar for Firefox 5.0.20090324W
IE Tab 1.5.20090207
Image Toolbar 0.6.5
Image Zoom 0.4
Java Quick Starter 1.0
Leak Monitor 0.4.3 [DISABLED]
Microsoft .NET Framework Assistant 1.0
Minimize To Tray Enhancer 0.7.5.3
MinimizeToTray 1.3
Net Usage Item 1.2.222
Nightly Tester Tools 2.0.2
No Squint 1.93.2.1 [DISABLED] (Pending upgrade to 2.x)
OpenSearchFox 0.1.5
Session Manager 0.6.4.6
Sourceforge Direct Download 0.5
SQLite Manager 0.4.8
StatusbarEx 0.2.19
Tab Mix Plus 0.3.7.4pre.090404
Torrent Finder Toolbar 1.2.4
translator 1.0.4.4
Tweak Network 1.3
User Agent Switcher 0.6.11
Veoh Web Player Video Finder 1.4
 

·
Banned
Joined
·
23,263 Posts
you're profile cannot be rolled back from 3.5 (read the known issues)

cookiepie was never exactly designed efficiently either....
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top