Next Generation Emulation banner
1 - 20 of 44 Posts

·
Registered
Joined
·
24 Posts
Thanks for the update :).

Well on the Mozilla site they still have 0.9.3. I'll probably wait until they release it on the Mozilla site before I download and install it.
 

·
Registered
Joined
·
2,535 Posts

·
Registered
Joined
·
822 Posts
Discussion Starter · #7 ·
As I said that is why I was lazy and just link it to one of my normal sites I go through to get the files ;) (hopefully it worked for you guys)
 

·
Premium Member
Joined
·
26,303 Posts
I ain't installing a 1.0 version of Firefox till my tabbrowser extensions works with it. Using Firefox without it is just plain annoying
 

·
Registered
Joined
·
822 Posts
Discussion Starter · #9 ·
Which tab browser extension is it? I usually just use the single Window one and it is fine with me.
 

·
Registered
Joined
·
2,535 Posts
Kane-Sama said:
I ain't installing a 1.0 version of Firefox till my tabbrowser extensions works with it. Using Firefox without it is just plain annoying
yeah i just noticed that, The only extension i can get to work is Adblock. Most of my themes dont work with it either. wonder why
 

·
/dev/user
Joined
·
407 Posts
Probably because the theme artists haven't tagged them properly for the new version. Also I think they changed the configs from soap to rdf so simply changing the version numbers would be fruitless.
 

·
Registered
Joined
·
250 Posts
Kane-Sama said:
I ain't installing a 1.0 version of Firefox till my tabbrowser extensions works with it. Using Firefox without it is just plain annoying
Go for Tabbrowser Preferences instead if you really need all that extra junk. TBE kills Firefox way too often.

If an extension you want isn't on update.mozilla.org yet for the 0.10 version, you can do two things. One, try http://www.extensionsmirror.nl -> they have many "new" versions that are simply repackaged for the new version numbers.

More advanced (and risky) is fooling Firefox into thinking you have 0.9 to install the extension. Go to about:config. Change app.extensions.version to 0.9. Installing 0.9 extensions should then succeed. Once they're installed, you'll want to change app.extensions.version 0.10 to be safe. Note if you mess up with incompatible extensions on this you'll either have to use -safemode or delete your extensions directory to save your profile.
 

·
Premium Member
Joined
·
26,303 Posts
I tried preferences. I prefer Extensions.
 

·
Registered
Joined
·
9,504 Posts
If anyone noticed when you entered the NGemu mainpage with Firefox 1.0, there is a orange RSS feed box in the titlebar....

I added that code last night. All you have to do now is click that button, select "NGemu RSS feed", and in your Bookmarks will appear the NGemu RSS feed ^_^
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
kirby, i dont see it. strangely, i DO see it when i go to sites like livejournal oO
 

·
Registered
Joined
·
250 Posts
Anyway, I guess I should note that it's the release candidates for 1.0PR out, not 1.0PR itself. 1.0PR is on its final spin right now, and should be released early tommorow. The only noticable change should be status bar showing instead of location bar by default on small-sized windows (i.e requested popup links). The location bar idea is new, and was only default for the release candidates. It's now a hidden-pref.
 

·
Registered
Joined
·
213 Posts
did dynamic font make it to this release?
 
1 - 20 of 44 Posts
Top