Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1 (Edited)
Here's my system specs:

****Operating System****

Windows XP Professional
Service Pack = 3.0


****User's GPU/RAM/CPU Information****

GPU Name: NVIDIA GeForce 8600 GTS
Total RAM>Recommended Specs

PCSX2 v0.9.4 save ver: 7a30000f
EE pc offset: 0x2a8
PSX pc offset: 0x208
CPU vender name = AuthenticAMD
x86Family = AMD Athlon(tm) 64 X2 Dual Core Processor 4600+
CPU speed = 2.448 Ghz
Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Extented AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2
==============
rom1 NOT FOUND
==============
==============
rom2 NOT FOUND
==============
==============
erom NOT FOUND
==============


****PCSX2 Configuration****

[Interface]
Output(Console) Enabled = True
App Priority = High

[Plugins]
GS=GSdx-sse2.dll

SPU2=ZeroSPU2 0.4.4.dll
CDVD=CDVDiso.dll
PAD1=PadSSSPSX.dll
PAD2=PadSSSPSX.dll
DEV9=DEV9null.dll
USB=USBnull.dll
FW=FWnull.dll

[Cpu Options]
Frame L. = Limit
-Custom FPS = 60
EERec on = True
VU1rec on = True
VU0rec on = True
DC on = True
MTGS on = True

[Misc]
Patches on = True

Report Created: 02-06-2009 Ver:1.12

~~~

I've downloaded/done all updating that needs to be done.

STILL, the game is choppy and poppy, sound wise, and not getting anything but music - no striking sounds, bumps, etc.

I've followed along in this thread:

http://forums.ngemu.com/pcsx2-forum/102420-running-slow.html

And *think* I've done all I'm supposed to.

Now, I'm at a loss.

:(

Also, it's nothing major, but has a fix been come up with yet for the black lines where the bodyparts meet?


Assistance, please?

TIA!
 

·
Registered
Joined
·
494 Posts
One thing is you probably shouldn't have the app priority set to high. I also believe the latest version of the sound plugin ur using is .4.6. You could also take a shot at a beta.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
One thing is you probably shouldn't have the app priority set to high. I also believe the latest version of the sound plugin ur using is .4.6. You could also take a shot at a beta.

Tried the new sound plugin - no better.

Tried the new sound AND beta - get in game sounds now and, during the match, they are perfect, but still poppy during intros and such.

Thank you!

Improved, yes, but still looking for more (of course!) :lol:


Any other suggestions?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Here's the output file for my laptop. I'm guessing I simply don't have the horsepower for this there:

****Operating System****

Windows XP Professional
Service Pack = 3.0


****User's GPU/RAM/CPU Information****

GPU Name: ATI Radeon Xpress Series
Total RAM>Recommended Specs

PCSX2 v0.9.5 save ver: 7a300010
EE pc offset: 0x2a8
PSX pc offset: 0x208
CPU vender name = AuthenticAMD
x86Family = Mobile AMD Sempron(tm) Processor 3600+
CPU speed = 2.029 Ghz
Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSE4.1
Extented AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2
==============
rom1 NOT FOUND
==============
==============
rom2 NOT FOUND
==============
==============
erom NOT FOUND
==============


****PCSX2 Configuration****

[Interface]
Output(Console) Enabled = True
App Priority = Normal

[Plugins]
GS=GSdx-sse2.dll

SPU2=ZeroSPU2_v0.4.6.dll
CDVD=CDVDiso.dll
PAD1=PadSSSPSX.dll
PAD2=PadSSSPSX.dll
DEV9=DEV9null.dll
USB=USBnull.dll
FW=FWnull.dll

[Cpu Options]
Frame L. = Frame Skip
EERec on = True
VU1rec on = True
VU0rec on = True
DC on = False
MTGS on = False

[Misc]
Patches on = True
Hacks
-Disable ABS hack = True
-EE/IOP SYNC hack = True
-Tighter SPU2 Sync = True

Report Created: 02-06-2009 Ver:1.12
 

·
Registered
Joined
·
494 Posts
I have nothing else for ya. Other than buying a new comp. just sit and wait it out until pcsx2 improves on speed (they've done a heck of a job already by the way). Best of luck.
 
1 - 6 of 6 Posts
Top