Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter · #1 ·
Hi... I saw a couple of days a guy posting some problem with Fire Emblem: Shadow Dragon.

Use No$GBA 2.6a with No$Zoomer 2.3.0.2, and turn on "EX0" in the "EXTRA" option.:thumb:

I don´t send him a PM because some other guys have this problem too.
 

·
Registered
Joined
·
2,614 Posts
Well, he did downloaded NO$GBA 2.6a, which is againist NGemu rules. ;)
Anyways, thanks for the tip. :thumb:
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
The only reason why currently downloading 2.6a is against the rules is because it's currently unavailable unless you obtain it through unethical and unsupported means, if 2.6a is ever released from it's donation requirement then downloading it will no longer be unethical and thus no longer against the rules.
Just wanted to clarify that before someone asks why merely downloading an emulator is against the rules.
 

·
Registered
Joined
·
2,614 Posts
Yes, we should know JUST the version of NO$GBA that they are using, for giving support. ;)
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top