Next Generation Emulation banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Man oh man. I am pretty sure this is happening to a lot of ppl and i am no noobie to not fix these problems but i am in a pickle here. Does anybody kno how to make this game go faster or speed up or use the speed hacks or give me a step by step on how to set the settings on frames per limit? I kno this mostly cpu based but damn when i control vaan in the rats area at the beginning of the game it is SO SLOWWWW. When i press the menu its SLOWWWW. and when i press select to view where i am on the map its SLOOWWWW. THESE ARE MY SPECs. intel core tm duo cpu T8100 2.10ghz 4Gig Ram Nvidia geforce 8400M GS. come on these specs cant be tHAT BAd could it? except for 2.1 ghz mite be a little yicckkk but aNYBODY HELP A BROTHA OUT???? I also running the PCSX2 Beta version. with all the best plugins thats allowed on pcsx. Is my laptop just not powerful enough for this game to go full speed? Or is there actuallly some options to speeed it up. HELP
 

·
Ya'ver drink Brazilian bold from fkn dunkn donuts!
Joined
·
7,828 Posts
It generally helps if you show us your configuration, and what the current speed you are getting but my advice is to simply try fiddling with the speed hacks, and keep on trying a variation of different settings. Read the descriptions of what each do and see what you can come up with. But from what I gather try:

-Setting the frame limiter to off and perhaps use the frame skip, which might give you a bit of help
-Under the CPU settings (I think) try changing the speed hacks by increasing their usage
-Under GPU settings, if you have the option set them to DirectX 10 and ensure that you are running the game at native resolution. having this turned off will make the game look prettier, but will demand more power.

Also with the beta version, can I assume you are using the 1888 version listed at PCSX2.net or are you using a user compiled version? Either way perhaps trying a different version to determine if the compiled beta you are using may have issues.

Finally if all of this is unsuccessful then you must chalk it up to your processor and GPU being a bit slow, although I run T7350 at 2.0ghz and a 9600Gt, some games run excellent (Tenkaichi 3, Viewtiful Joe 2, Godhand) whereas others (Jak and Daxter 3, Grand Tourismo 3, Sonic) all run rather crummy.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I am using the 1888 version. My graphics is a GSdx 1873 MSCVC 15.00, SSE2 0.1.15 which i think is the GSdx9. I also have many other graphics im not usre which is best. GSdx 1832 MSCVC 15.00 SSE2
the SSE4, and SSE3 as well. Zero GS 0.97 is also an option.

Hmm i just notcied soemthing about my CPu. the CPU speed as of NOW is 8295MHZ. And when I played the game it was around 3000MHZ.
In the frame limiting tap its checked on frame skip. But under detailed settings I donno what to put in for Custome FPS limit.

Under speed hacks i donno waht to check. the only thing i checked was the use x2 cycle rate but that hasnt really sped up the game.
so yea any suggestions?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Alright. I finally got it to work after tweaking all sorts of crap. Good lord i knew i wasnt that much of a noob. If ppl have similar specs or problems as me as posted here anything u do with speed or cpu settings mite effect it a little. The biggest factor to make the game working the fullest speed is to check your graphics plugins. What you must do is take your interal reoslution and shrink the settings. Mine was set at 1024:1024 and i changed it to 512:512. This was a lifesavor. I now have an average of 99% 59 fps during the game. Average of 93-96% in battles. And average of 80-95% in the dialogues. Before i changed my internal resolution to 512:512 the dialogues would run at 20-40% lol? The menu screen would lag to 30% and an average of 20-30fps. That is one slow ass speed i was going to die. I used some speeds hacks but the frame skipping is limited. So nothing fancy there. Of course some dialgoues ranges around 70-90% with 45-50fps but this is a huge improvement. Do this first
 

·
Ya'ver drink Brazilian bold from fkn dunkn donuts!
Joined
·
7,828 Posts
Just to let you know, there is a button under the GS graphic settings called Native, this essentially runs the game at the same resolution that the PS2 would and is a common mistake to be left off. Enabling this setting drastically improves performance on weaker machines.
 

·
Registered
Joined
·
5 Posts
Just to let you know, there is a button under the GS graphic settings called Native, this essentially runs the game at the same resolution that the PS2 would and is a common mistake to be left off. Enabling this setting drastically improves performance on weaker machines.
I don't have it off, but still, it won't work fast for me. Don't ask me to tell you if my PC is Pentium 3 or Pentium 4, which motherboard it does have or all that stuff because I don't know, I'm not an informatic expert.

Thank you for the help until now, I was just searching for this in Google :)
 

·
Registered
Joined
·
103 Posts
I am using the 1888 version. My graphics is a GSdx 1873 MSCVC 15.00, SSE2 0.1.15 which i think is the GSdx9. I also have many other graphics im not usre which is best. GSdx 1832 MSCVC 15.00 SSE2
the SSE4, and SSE3 as well. Zero GS 0.97 is also an option.

Hmm i just notcied soemthing about my CPu. the CPU speed as of NOW is 8295MHZ. And when I played the game it was around 3000MHZ.
In the frame limiting tap its checked on frame skip. But under detailed settings I donno what to put in for Custome FPS limit.

Under speed hacks i donno waht to check. the only thing i checked was the use x2 cycle rate but that hasnt really sped up the game.
so yea any suggestions?
There is no way your CPU runs at a frequency of 8295 MHz; that is an erroneous reading. Your processor and GPU are quite old and slow so don't expect too much.
 

·
There is always hope, but you have to supply it.
Joined
·
6,886 Posts
I don't have it off, but still, it won't work fast for me. Don't ask me to tell you if my PC is Pentium 3 or Pentium 4, which motherboard it does have or all that stuff because I don't know, I'm not an informatic expert.

Thank you for the help until now, I was just searching for this in Google :)
You have a slow computer. You're not even aware what gen your cpu is and both pentium 3 and 4 are agonizingly old and slow, it's most likely that the emulator is slow because you don't have the sufficient hardware to run it properly.
 

·
Registered
Joined
·
5 Posts
No i don't. And I swear I DON'T. Because only today I did a fast download on internet on 15 minutes, the file was 2.6 GB and it wasn't a .torrent file at all. So the computer cannot be slow at all, you can't say that. I've seen much worse computers. Again I say, I am not an Informatic maniac. So do not force me to know those things. I'll learn if I wish, if I don't I won't. Because after all, people do what they want.

Here's my settings on PCSX2 (you'll need to understand PCSX2 in portuguese, sorry):

http://imageshack.us/f/15/0prc.jpg/
http://imageshack.us/f/856/826a.jpg/
http://imageshack.us/f/29/d9wo.jpg/
http://imageshack.us/f/191/vlld.jpg/
http://imageshack.us/f/707/m1i3.jpg/
http://imageshack.us/f/19/ankg.jpg/
 

·
Registered
Joined
·
2,882 Posts
Your processor is not that bad, but it's five years old. (At least it's not a Pentium 4) But your video card, if it's really the GeForce 8400GS (Which is six years old) is the main cause of your slow performance.

Anyway, see the attached images for suggestions for performance.

Sadly, a change of computer is actually much needed. ;)
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top