Next Generation Emulation banner
1 - 3 of 3 Posts

· Registered
Joined
·
32 Posts
Discussion Starter · #1 · (Edited)
ok...so i start playing the game and it runs fine with 80/90 fps if i dont limit it.
BUT i got to the first boss and... Tidus and that monster are facing the wrong side... heres an image> http://img5.imageshack.us/img5/9413/ffxproblem.jpg

i think i found some thread the other day complainning about same problem... but i really didn-t cared much since i wasn-t playing FFX yet...but now i cant find it...anyway...If anyone knows the solution for this little (and annoying) problem please say it!

Thanks!

Edit> ok...found the solution...(3 minutes after posting thread -_-').
Just go to>Config>Advanced Option>EE Recs Options>Round Mode> "Negative" . Done.
 

· Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
Which version are you using? As far as i remember that´s a common problem, nothing you can do..
nothing you can do???lol? dude did you even read full thread? I just say at the end the solution for this problem *Just go to>Config>Advanced Option>EE Recs Options>Round Mode> "Negative" . Done. *... Been playing for 5 hours and never happened again ;)
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top