Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Hi I joined up a while back but I didnt post much because I know my PC wasnt anywhere close to running the pcsx2 over 36 fps. now I have a new computer. My specs are (bare with im new at this) Intel 2 quad core 8200 2.3GHz, 512mb 9500GS Geforce graphics card, 8 Gb of Ram, 750GB HDD, and I have Vista Home. It just stops at the first beggining of the game before the first save point and I dont know why. Is there anyway to fix this?
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #5 ·
so instead of a grey check it should be a black check? if so i will try when i get off work. im going off of what i remember. if that doesnt work then what do i do?
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #8 ·
nope it doesnt work unless i have the grey check that was already there in the NLOOP box. i dont know what the problem is
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #10 · (Edited)
im using 0.9.6 now...well thats what i have been using from the start. its slus 20312 NTSC. i used zerogs kosmos too. but i also used gsdx9 direct 3d9(hardware) with pixel shader 2.0 and SSSE3. i have the NLOOP box with a grey check in it and texture filtering checked black. I also have alpha correction checked black also. everything else is gsdx left as is. i was running from a cd. for my sound i also used the new sound plugin SPU2-X but I alternated to the PEOPS. In the CPU section I have everything checked including the MTGS using the Limit option set to a limit of 65fps. everything else was left as is.

Edit: Was this what you meant by posting my settings? If not then let me know
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #12 ·
yeah someone else suggested that. i went around reading as many post as i could find bu tthe last guy that posted this didnt get an answer. i made the iso image using magic iso and i used linuz (for short i guess) to boot it up but it still crashes in that same spot. im already using dx9 mode and yes its the part where he says look. its funny though when i had my sorry laptop that scene worked fine but now it doesnt.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #15 ·
Ok I tried both 9.5 and 9.4 versions of pcsx2 and it still crashes at the spot where he says look. I was hoping it would work. I didnt want to miss that seen but I might have to get a save spot if possible to see if that might help as I really want to play the game. But before I do that I would like to research and seek all possiblities of making it work so it will at least past that part and not crash on Vista x86 anymore. I know you guys have busy schedules and really don't have the time to deal with a small fry like me and I really appreciate all the help.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #20 ·
oh ok but isnt that same thing that pk7677 requested. if so i tried that and still it didnt work.
 
1 - 12 of 12 Posts
Top