Next Generation Emulation banner
1 - 2 of 4 Posts

· Registered
11 Posts
Discussion Starter · #1 ·
I am playin Final Fantasy X from the beginning and there seems to be a scene where the game makes the emulator crash.

I run the game (Final Fantasy X (Pal)) on pcsx 0.9.6 and I tried to pass this cut-scene with at least five different builds apart from 0.9.6, as well as different GPU and CD plugins, to no avail. I tried to disable all the speedhacks as well.

The game crashes in the cut scene where the party enters the summoner's sanctum and meets Donna and Isaaru. During the dialog, graphics become messed up and crash. After trying to rip the disc thrice at x1 speed with two different iso making programmes (Alcohol 120% and ImgBurn), it still crashes. I even borrowed a friend's copy of the game to rip it in order to eliminate the chance of my disc causing the problem.

Still no solution.

No matter what I do, once Donna sais "she is not here", at the next sentence, the emulator crashes.

Plugins tested:
GPU: Gsdx 1650, Gsdx 1879, ZeroGS 0.97.1
CD: Peops, linuxiso

Please, if anyone knows what is the cause or had a similar issue, any help would be appreciated.
1 - 2 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.