Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
This is probably the weirdest emulation problem I've encountered. I've been playing Final Fantasy VIII and it was working perfectly until a few days ago when I accidentally changed the sound driver. Ever since then some of the sounds play (battle music, etc.) but some don't (the clink noise in the menu, when they attack, etc.). Not a big deal but it does start to get annoying having various sounds missing. I set it back to the old sound driver I was using and have tried 8 different ones with various settings and can't figure this out. I'm using epsxe 1.7.0 with P.E.Op.S. DSound Audio Driver 1.9 configured: mode high compatibility mode volume: medium reverb: PSX reverb Interpolation: Gaussian interpolation both XA music boxes checked, nothing else checked. Again I've tried it with various settings and am stumped as to what the problem is or how to fix and haven't been able to find anything about it. I know it's recommended to play the FF games on 1.5.2 but seeing as it was working fine a week ago I don't think that's the problem.

PC specs:
AMD Athlon 64 3400+ 2.2GHz
2.5GB RAM
NVIDIA GeForce 6800 GS 256MB RAM
onboard sound
 

·
No sir, I don't like it.
Joined
·
5,477 Posts
Use Eternal SPU.

1.) Set 'Buffer Size' to 48
2.) Set 'Audio Out Method' to SPUasync
3.) Set 'Async mode' to Smooth
4.) You *may* need to enable the 'Update before accessing register' Special game fix.
 

·
Banned
Joined
·
23,263 Posts
^Set Reverb to Neils, or if using 1.5b2, to New.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks for the advice but it didn't work. I still have no idea what happened or why this fixed it but I ended up loading my game from the memory card instead of a save state (what I had been using) and after that all the sounds that had been missing were working again, go figure.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
thats a common problem with save states.
 

·
Banned
Joined
·
23,263 Posts
especially when changin the sound plugin

Internal > Eternal SPU = Clicking
Eternal SPU > Internal = Loss of reverb.
 
1 - 6 of 6 Posts
Top