Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
OK, i've searched the whole forum for an answer to my prob, but i seem to be the only one with it.

When i need to control the garden on the world map, i have no graphics for the "ship" and i have no graphics for Squall when i leave the ship. also, if i move for about 5 seconds, the game freezes, but the music still plays, and i can exit epsxe too. also, it seems like i have problems with the water, seeing as its got a black chunk out of it...

i've tried various plugins, and i've tried using onboard and voodoo 2, but nothing changes, and, in wireframe/texture mode of lewpy's glide, it shows the wireframe for the ship. on disc 1 and 2, i played them all the way through without any problems AT ALL. i've even tried using epsxe 1.5.2, but no difference.

heres my specs and my plugin configurations:

Lewpy's Glide³ Plugin Configuration Information v1.40
-----------------------------------------------------
Computer Information
OS : Microsoft Windows 98 SE (v4.10 Build 2222)
DirectX : DirectX 9.0 installed
Processor : AMD Duron(tm) processor, 849Mhz (1 off) (00/0631)
64kb L1-I, 64kb L1-D, 64kb L2 (on-chip)
Memory : 248Mb
Core Emulator
ePSXe : 04/08/2003 23:36, 171008 bytes - v1.6.0(r)
*-----------------------------*---------------------*
| ePSXe Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Auto Load PPF Files | Yes |
| Country | AutoDetect |
| SPU Sound Enabled | Yes |
| SPU CDDA Enabled | Yes |
| SPU XA Enabled | Yes |
| SPU IRQ Hack | No |
| CDR W9x Subchan. Reading | No |
| CDR W9x Subchan. Caching | No |
| CDR W9x Subchan. CachingLG | No |
*-----------------------------*---------------------*
| Note: Some settings may be from old versions |
*---------------------------------------------------*
Glide³
Board : Voodoo2
Pixelfx : 1 off (rev. 260) with 4Mb (4Mb total)
Texelfx : 2 per Pixelfx (rev. 4) with 4Mb (8Mb total per Pixelfx)
Total Mem : 12Mb
Version : 3.03.00.0670
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 17/01/2000 14:32, 256512 bytes
*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 4 |
| Active 3dfx Card | 1 |
| Enable HotKeys | Yes |
| Resolution | 640x480x16x0 |
| Refresh Rate | 60Hz |
| Texture Depth | 16Bit |
| Emulate MASK Bit | No |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 60Hz |
| On-Screen Display | Off |
| Frame Skip | Disabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Disabled |
| Bilinear Filtering | Disabled |
| Alpha Testing | Normal |
| FrameBuffer Access | Write |
| Off-Screen Drawing | Basic |
| Polygon Mode | Textured |
| Texture Windows | Disabled |
| VSync | Enabled |
| Banshee Code | Disabled |
| MDEC Format | Texture |
| Experimental Flipping | On |
| True Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| Extreme Coord Fix | Enabled |
| Force Screen Clear | Enabled |
| Odd-Even Update | Enabled |
| Pure Software | Disabled |
| Dithering | Forced |
*-----------------------------*---------------------*

a screenshot is attached

any help is greatly appreiciated

JK
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
have you tried Peops soft plugin? are you using save states?
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #3 · (Edited)
i have tried peops soft plugin, and no, im not using savestates.
i tried peops again, but for some reason it crashes on voodoo2, but it has no change to the game on my onboard primary display drivers.

i dont understand why disc 1 and 2 r fine, but not disc 3... there is a scratch on the edge of the disc, but it reads from the middle to the edge, right? so it wouldn't be that would it?

EDIT: i made an iso of my cd, and tried loaded it in epsxe, but all i get it a black screen, and i dont understand y... please help me

JK
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #5 ·
no, because its at the beginning of disc 3, u start by getting off the bed and visiting rinoa in the hospital, then u r called to the bridge, to go to the house place thingy because that women is there (forgot names and such lol), so i need to control the garden to get to that house, but of course, i cant, cause it freezes and i cant see the graphics and so on. the bit that i described a min ago is all fine, no problems with it at all... i dont understand this...
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #7 ·
thanx for the offer, but i tried it a few times, and for some reason, it finaly worked lol.
sorry for wasting all ur time, but u have to admit, its kind of a weird problem i had...

yours thankfully, Jamie.
 

·
InnarX
Joined
·
2,756 Posts
You didn't waste anyones time. We are all here to help. ;) Glad to hear that it's working great now. :)

r2rX :D
 
1 - 8 of 8 Posts
Top