Next Generation Emulation banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have played FF8 many times, but not longer than the fight with Edea (aka Assassination). Now i decided to go a little bit longer, to the end. And everything was real fine until I mounted the second iso. I own a PS2 and the game but I wanted it sharper and real nice so I went Emu on it!.The funny thing is that everything was nice until I got to the menu there it went coco on me and the text went black and distorted. :(

The Menu is Wacked! oO

And in the game it was not nice either :hdbash:

The Game is Wacked! :???:

The weird things is that until 'CD2' I have had none problems not one, nada.
Here is my settings for Epsxe 1.60 & Petes OpenGL2 207;

The Settings are Good Lookin'!
:agree:

If someone could help I would be ever grateful :innocent: .
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Working like Heaven!

Now I feel kinda silly, see I hadn't on the special game fix for Cd1 and no problemo, but for Cd2 it was like put me on you!
Thanks for your help dude. :thumb:
The funny thing was that I had a savestate on an everytime I had changed anything It was like no change. But then when I somehow went to the menu and loaded Exelent, no problemo!. :agree:

:guitar: :agree: :agree:
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
yeah, FF8 is weird in that it doesnt like when things are changed on the fly. so when you load a savestate it brings the graphics from your previous setting. also, using the ingame menu to change graphics settings doesnt do much for this game.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
I am forever in your debt Sire, forgive me for not searching well enough tho...I'll be more thoughtfull in the future.

*Forgive me for my spelling Sire, I'm Sweede not gentleman or Yank*

:thumb:
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top