Next Generation Emulation banner

1 - 5 of 5 Posts

·
Interplay sucks!
Joined
·
1,219 Posts
Discussion Starter #1
Ok, so I'm playing around with FF7 again with ePSXe 1.60 with Pete's 1.75 Open GL and Eternal 1.41, everything went ok till the opening FMV.

It playback smoothly but there's no sound untill Aeris face shows up, what's weirder the sound of the train (in the opening FMV too) is also gone, it's like i'm missing one of the channels in my speaker! (which I have checked and there's no problem)

Oh and i've tested it with 1.52, 1.60 and PSXeven with different sound plugins (eternal, Peops and pete's) and the sounds is still missing...

Anyway has anyone encounter such problem?

Here's my settings ATM

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9800 Pro x86/MMX/3DNow!/SSE

Resolution/Color:
- 1280x960 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 2
- Hi-Res textures: 2
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: on
- Screen cushion: off
- Game fixes: on [00010001]
 

·
Premium Member
Joined
·
21,977 Posts
first of all, i suggest you increase OD to 4, and turn off screen smoothing (it looks way too blurry and nasty). also, i recommend you stick with 1.5.2.

you're playing off a CD, eh? try Peops CD plugin (my favorite) or make an ISO.
 

·
Interplay sucks!
Joined
·
1,219 Posts
Discussion Starter #3
Thanks for the suggestion hush, but that's not really what i'm asking about ;)

The game looks and plays fine for me, it's the missing sound at the opening FMV that gets on my nerves.
 

·
Premium Member
Joined
·
26,303 Posts
Make sure the top 3 checkboxes are enabled in sound config.
 

·
Premium Member
Joined
·
6,341 Posts
Try setting the audio out method to SPUasync. Also, try disabling the "update before accessing register" fix, I have it disabled and FF7 sounds great :).
 
1 - 5 of 5 Posts
Top