Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,163 Posts
Im having several problems with final fantasy VII, I wont put down any specific settings I am using because I fiddle with them every few seconds when trying to tweak. The problems are that the 2D backgrounds, There are these red/green lines that run along the screen, plus they seem realy blocky. To show you what I mean, I attached a screenshot. I tried Lordkanes settings and no luck. Oh I almost forgot, Im using a Radion 7500+ All In Wonder Vid card and Petes D3D 1.75 plugin
PC stats are
AMD 2500+
256mb/ram



I would appreciate any help..

Thanks
 

·
Registered
Joined
·
206 Posts
you can try to mess up with texture filtering, and also disable your hi-res texture to standard.
please post your video plugins setting and post it here( use copy to clipboard function and paste it here)
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
make SURE to not use any anisotropic filtering (does the 7500 do that..?) and definitely turn off hi-res textures and texture filtering
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #4 ·
settings for that pic:
Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: ALL-IN-WONDER RADEON 7500 (Microsoft Corporation)

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 64 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: on [00004001]

Thanks again for the help
Oh and i forgot to mention the menu's are realy blocky aswell...
 

·
Premium Member
Joined
·
3,093 Posts
Then turn filtering to 0.
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #6 ·
I-Chan said:
Then turn filtering to 0.
I did so, I also tried it on software GPU, On software the backgrounds look perfect, but the textures look like crap, but with D3D, the textures are amazing but the backgrounds look blocky.. Any suggestions?
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #8 ·
Alright, I tried changing the settings with still no luck, and when I try the opengl plugin, the program dies when i try to load up the game (not sure if it matters, but i am running it from the origional CD, not an image). It gives me a "This program has had an error and must be shut down" thing with winxp. In the advanced info it says the error is regarding atiopgl.dll or something along those lines (not at my PC so i cant check the exact DLL name) , before you ask, yes i do have the latest drivers for my card. The new catalyst drivers from ATI arent compadable so I am using the latest microsoft ones. I would appreciate any further help. Thanks -Ryan

P.S. I hope this doesnt boil down to me having to buy a new vidcard, im poor -_-
 

·
Premium Member
Joined
·
26,303 Posts
>The new catalyst drivers from ATI arent compadable so I am using the latest microsoft ones

Then that is your problem. The MS ones have very basic accelleration features. Try and find an old driver set that does support the card... like perhaps, you know this one
 

·
Registered
Joined
·
18 Posts
Ok, I'll give one more crack at it.. Try installing the drivers that came with your video card or downloading an older ati specific driver (like one that was released last year) from http://downloads.guru3d.com/ Then go into the ati control panel and make sure anisotophic filtering and anti-aliasing are set to default off. Try the D3D and opengl plugins again, make sure you don't use any texture filtering as FFVII doesn't like TF, and experiment with the settings. As a general rule of thumb, don't use the highest settings because your card probably can't handle them (enableing 16-bit colors through the plugin and XP desktop might allow you to use slightly higher settings).
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #11 ·
Ok, I got the latest drivers that are compadable with the 7500 all-in-wonder (4.8 full) and now during the driver install my PC freezes. I already tried uninstalling the microsoft drivers first then installing the new ones, still no luck, I swear to god this computer had a personal grudge against me, anything else to suggest?
 

·
Registered
Joined
·
206 Posts
have you try to uninstall your driver in safe mode and reinstall your new driver in safe mode ?
in case you have windows installation cd reinstall your windows.

also try this : enable fast setting in your gpu plugin.
 
1 - 13 of 13 Posts
Top