Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I'm on CD2, and I'm in the Forgotten Capital. Bugenhagen has just put the key in the "musicbox", and I enter the now water "filled" oracle thing. I run up, and basically, nothing happens. I tried several things (including switching iso's while playing, to cd 3, it actually started a sequence that, I guess, was supposed to happen. But after that, Cloud and Bugenhagen are talking, with the screen black. And then it stops), and nothing fixed it. So, if I may ask any of you with epsxe ready, and the game ready, to play through this sequence until you are able to save again. I'll attatch my memcard. I guess this is a "lot" to ask from a newcomer, but I really, really.. REALLY, wanna play through this game. Also.. The savegame should load you just by the Forgotten Capital, just run in and to the left. Path should be pretty obvious from there. (No random encounters in the area)

Thank you.

P.S. Yes, I have searched, and no, the "fixes" did not work.
 

·
Registered
Joined
·
3 Posts
XD - I remember the EXACT same thing happening to me a few years ago, when I was playing it on the PSC, yep, I think it is a bad ISO Image. I managed to fixed it by cleaning the cd, all those years back.
 

·
Premium Member
Joined
·
6,341 Posts
For some reason I can see the contents of the memory card in the BIOS but it shows up as being completely empty when I try to load the save in the game. Do you have a PAL version of the game?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 · (Edited)
Yes, it is a PAL version.


Edit: Also. Sorry for not replying for a couple of days. Family business I had to take care of.
 

·
Premium Member
Joined
·
3,093 Posts
PAL where? I tried loading it with my spanish PAL game, but couldn't. The game code in the memcard was different from my cd's. Tried changing it with psxmemtool, but couldn't anyway. I'd suggest to use epsxe 1.5.2 with this game if you are using 1.6.0, though. The latter has some timing problems with FF games that eventually lead to lockups.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Doesn't matter now anyway =P A friend of mine got a fresh copy of the game yesterday, so I just borrowed them, and it worked =D

Thanks for all your help though.
 
1 - 7 of 7 Posts
Top