Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I've *tried* to configure my EpsxE so it can play Final Fantasy VII to the best of it's ability, and despite my computer's specs being more than enough to emulate a Playstation game I seem to have a few things I can't iron out, so I'll list what they are, and what plugin's and settings I'm using, feedback much apprechiated.. Or if any of you have managed to get FF7 to run perfectly or near enough could you post your plugins and settings for them? Thanks

Okay, just two glitches.
1) At any time when there's a large enough amount of animation there are visable flickers, not like you get on a TV.. it's hard to describe, it's like a tiny bit of the cinematic or whatnot ( it's usually in cinematics ) folds slightly.

2) Battle Swirl music glitch, whenever I go into a battle ( apart from being greeted by some flickers ), the music at the beginning of the battle will go all slow until the battlefield has stopped moving.. can get quite annoying after battling constantly.

Okay, here are the plugins and settings.

Video: Pete's OpenGL2 Driver 2.6
The settings are the default NICE settings, only modified for Fullscreen and to Disable screensaver, the FF7/FF8 fix thing is also ticked in Special Game Fixes.

Sound : Eternal SPU Plugin 1.41

The four boxes below are all ticked except the last one., I havn't done anything with the Configuration

CD Rom is the standard ePSXe CDR ASPI core 1.5.2. and I'm running a perfectly ripped copy of my original FF7 Platinum disk, and using Daemon tools to run it.

So.. that's it, please help!
 

·
Premium Member
Joined
·
6,341 Posts
Post your computer's specs. Without that we can't do much to help you. Second, go into the OpenGL2 configuration window and click the "Copy settings to clipboard" button in the lower right corner then post that here. Is it possible for you to take a screenshot of your first problem?
 

·
Registered
Joined
·
378 Posts
I get similar slowdown during battle switches. Doesn't really bother me. Running the game at a faster frame rate (90+) makes the delay completely nil for me though.

From the OpenGL2 Readme

Flicker fix border
******************
If you are using screen filtering or fullscreen shader effects, it may happen
that there will appear irritating flickering pixels on the screen borders.
You can overwrite those pixels by specifying a "flicker fix border" of 1 or
bigger (sometimes 1 pixel is not enough, depends on you display resolution, the
internal rendering resolution and even the shader effect you are using). Simply
increase this value until no more flickering is happening.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
Oh sorry, 3Ghz Pentium 4, 512 Mb Ram, Radeon 9600 128 MB, 120GB HD.

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9600 x86/SSE2

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00000002]

I'll post again if your advice works Masque ^^, and try out the Peop as well.
 

·
Premium Member
Joined
·
6,341 Posts
Since you have the FF7 game fix enabled, drop offscreen drawing and framebuffer effects one notch each and bump up framebuffer uploads one notch. If that doesn't help, try turning off screen filtering. Change your resolution to a multiple of 320x240, such as 640x480, 960x720 (might only work in a window), 1280x960, etc.
 
1 - 6 of 6 Posts
Top