Next Generation Emulation banner
1 - 14 of 14 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Okey, earlier I had this game running like roach when the lights turn on. Now its so slow during battles its unbelieveable. I messed around and change the settings and forgot to right em down.

So anyone got some nice setting for this game?

K6-3 550Mhz
GeForce2 MX400 64MB
256MB SDRAM
 

·
Registered
Joined
·
86 Posts
Configs...

Hum... Try this:

FScreen: 800x600
Texture: Try all "4"
Filtering: Extended ( Or it'll look a bit crapy )
Caching: Dynamic
FPS Limits ON
Auto-Detect Limit ON
Off-Screen D: Enchanced
ABlending: None
Frame buffer: Normal
Alpha Multipass DOESN'T need to be on
Use color Dithering if on 16k

For CD I would say Pete's 1.8 - Async Read ON

And for sound Iori's works nicely on FFT, much better than Null or Andy... - Buffer at 30 is more than enough...

- Cheers. :)
 

·
Registered
Joined
·
86 Posts
Plug...

Yup, Pete D3D, but you should try using Kazz 1.7 for FFT, I mean, you don't need to configure anything and plus, the game is way too static and light. I almost always do this for this kind of game... Oh yeah, but using Pete's Soft isn't of any help tho.
 

·
Registered
Joined
·
86 Posts
¬¬' Oh man... Try... Uh... Updating drivers or something... No, it won't help... What you messed up, exactly? Just the Configs? Exchanging the Plug-In would do the trick... Errr... Reboot your computer OR close all programs to free more mem...

You can try looking at: X-Teq, down their program and use the config of using up all the memory b4 using the swap memory.

Hum... Be a bit more specific... ;)
 

·
Registered
Joined
·
900 Posts
Originally posted by Ronin85
Still no good. :(
use peOps 1.2 or whatever the newest version of petes softdriver is. plays the game perfect although the graphics look better with petes d3d driver.

if that doesnt work try reinstalling it. do other games work on your system? is this game ntsc or pal?
 

·
Registered
Joined
·
7,425 Posts
Use petes D3D. Click fast at the bottom of the screen. Then set fullscreen to 640x480, 16 bit. Check Frameskip. Then set FPS limit to 70 for NTSC and I guess 60 for PAL rather than 60 and 50 respectively. If that doesn't work just fiddle around with the options until you find something that does work for you. And updating my driver's DID help. By about 20fps no joke. And I have a Voodoo 3 using Lewpy's.
 

·
Registered
Joined
·
143 Posts
try pete opengl 1.5.5
eternal's sound plugin and use these settings:
Plugin: Pete's OpenGL Driver 1.1.55
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 GTS/AGP/SSE2

Resolution/Color:
- 800x600 Window mode
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 6
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: off [00000200]


i ran fft with that setting and got no slow downs...try it
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #13 · (Edited)
okay. its running nicely now.

NTSC

The only prob is the dialog box things are transparent, and the sound gets a little scratchy.

pete's 3D:R4 G4 B4 A4, filtering is extended. DYnamic, FPS limit is 70, frame skip is on, enhanced frame buffer, and black framebuffer textures. And Iora's sound driver lite.

Anything else I can do?

EDIT: Using epsxe :)
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top