Next Generation Emulation banner

Final Fantasy Tactics...WHY GOD!!!

1280 Views 2 Replies 3 Participants Last post by  KrossX
Ok so i got epsxe v 1.7.0. I got the ISO for Tactics. I open the emulator and run the ISO and it works fine, until the squaresoft logo. It will not even run the beginning video.

I've tried dozens of plugin configs but i have the feeling i haven't tried the right one. I've got the message resolution/color depth not supported, which is video card related i think but i'm pretty sure its not my video card. I've read about some other folks who are using much older computer and having no trouble.

My computer is a emachines from like 2005-6 and i have windows vista. Now i haven't tried any other games because i don't want to play any other games, just tactics. Can i get some feedback as to what might cause this and how to fix it? Recommended plugins/configs and where to obtain said plugins would be nice.

And also i have no sound with epsxe spu 1.7. Is this some sound card issue or will another sound plugin fix it? Someone please help me before i jump off a bridge in frustration, i just want to play my favorite game without worring about scratches and such. :mad:
1 - 3 of 3 Posts
It could help us if you posted your config
If you have sound on Vista, then there should be sound on ePSXe.
Try running the BIOS to be sure.

Also, you can try PEOpS Soft plugin, which should at least work.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.