Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hello everyone. My name is Seameth and I have a gaming problem.

specifically, Final Fantasy Tactics keeps crashing my computer. That is to say, I'll get about 15 - 20 mins (sometimes less, sometimes more.) into a game and then my computer will restart. As my computer only does this when I'm playing FFT, I believe this may have something to do with my settings. Most other games work just fine. Suikoden II, Ghost in the Shell, the two persona games, etc...

I've read through the different posts looking for a similar problem but nothing fits my description. Most people crash when they hit a certain trigger or FMV, but mine is completely random. I did read that using the save states causes a fair amount of instability so I've stopped using them, but I still get the same problem.

I'm using ePSXe 1.6.0 on an AMD XP2500+ (not overclocked) with a GeForce FX5600 running Win XP.

I'm using petes openGL2 2.6 and the eternal SPU 1.41

here are the stats for GPU:

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5600/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: off [00000000]


If anyone has encountered this problem or just plain knows a lot about this sort of thing and would care to help me out, I'd really appreciate it. I'm reasonably certain that my computer crashing/rebooting every 15 minutes or so when I want to play FFT isn't so good for it.

thanx again.
seameth
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
does it happen with other gfx plugins? i.e. OGL1.75.

does your computer have adequate ventilation? it may be getting too hot and then restarting (ePSXe stresses your CPU).

lastly, turn off the GF4 crash fix. you dont have a gf4 ;)
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
hushypushy said:
does it happen with other gfx plugins? i.e. OGL1.75.

does your computer have adequate ventilation? it may be getting too hot and then restarting (ePSXe stresses your CPU).

lastly, turn off the GF4 crash fix. you dont have a gf4 ;)

I don't believe I tried FFT with OGL1.75. I had started using OGL2.6 by the time I dug up the old disc. I'm giving it a try right now though.

CPU ventalation isn't a problem. the hotest my CPU gets is 30 'C or 85 'F. (splurged on a half decent cooling fan when my I was peaking at 110 'F during the summer)

I'm testing with 1.75 now, so the GF4 crash fix shouldn't even apply at this point.

anyhoo, I'll post with results when I've got some.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
still crashed with OGL1 1.75. Plus, the world screen didn't display correctly. It would just show a black background with odd coloured dots here and there to show the towns and encounter points.

So, I'm switching back to OGL2 2.6.

but again, it crashes almost completely at random. Sometimes I can play for an hour before it will crash. Sometimes five minutes. Sometimes it will crash in the formation screen, sometimes in the middle of a battle animation. There just doesn't seem to be any pattern for my head to pull around.

I remember reading somewhere that if you're overclocking plus running the emulator it can cause some major system instability, but I'm not overclocking.

So...I'm at a loss, but open to suggestions.

Thanx again for any advice given.
 

·
Premium Member
Joined
·
6,341 Posts
The only thing I can think of is that you have the computer set to automatically restart whenever there's a problem. You can turn it off by right clicking on My Computer->Properties->Advanced->Startup and Recovery settings button->uncheck "Automatically restart". Try enabling the console window if you haven't already by going to Run->Enable Logs in ePSXe.
 

·
Premium Member
Joined
·
3,093 Posts

·
NextGenerationGaymulation
Joined
·
2,775 Posts
Hello

Don't use epsxe 1.6.0 , it causes nothing but problems. Use 1.5.2 instead. I can't guarantee it'll solve your particalur problem but it sure solved all of mine. ( Especially for square games, Chrono Cross will be seriusly messed up, and FFIX will crash on a certain FMV for example ) don't know what epsxe team was doing with 1.6.0 probably it was a rushed realease. :smash:
 

·
Premium Member
Joined
·
3,093 Posts
That statement is a severely misinformed (and misinforming) one. I can't see how a release that has been worked in for around a year can be rushed. The ePSXe team worked pretty hard on solving compatibility problems with many games, wich are indeed working with 1.6.0, and didn't work with 1.5.2. However, when programming, fixing something sometimes breaks other things, and that's what happened with 1.6.0. Now you've got both, and it's up to you to use wichever suits your needs ;) .

This said, it's possible that 1.5.2 works better, just try and see.
 
1 - 8 of 8 Posts
Top