Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i have a problem with lempysglideplugin in fftactics,bexause some menus dont show any text,e.g. in the turitorial and in towns.
 

·
Registered
Joined
·
182 Posts
Uhmmm I have the same problem with Final Fantasy IX..... some can help?

Pentium II 400
SE440BX-2 MotherBoard
128MB Ram
16GB HDD (Western Digital)
Voodoo5 5500 AGP
Sound Blaster AWE32
DVD-ROM Pioneer 104s
 

·
Registered
Joined
·
37 Posts
last time i use voodoo3-2000 and both game work fine. If i remember correctly then you have turn on(or off) one option when you config Lewpy's glide plugin. You can find down that option very easy when you click button "Explain Setting".
Sorry, i can not point exactly for you because i have just change to Geforce2 MX.
Good luck
 

·
&-)---|--<
Joined
·
8,586 Posts
alright voodoo owners........read the readme that comes with lewpys pluggin..... or check the config for the pluggins and check an option, then click on the "explain settings" box.....or try this in the pluggin config

enable experimental flipping(for ff9)
set buffer to read/write
set offscreen drawing to "Full" or "extra"
you could also try to enable emulate mask bit......

The offscreen drawing option can slow down your system....try it first and see if it does.... then set it to "basic"..... its just what I use and everythings works great...speed and effects all come out correctly.... this is for both FFt and FF9...... I also use it for FF8 too.....
 

·
I'm in despair!
Joined
·
3,420 Posts
Re: menubug

Originally posted by dragonmasterxx
i tried this settings already,bat theres still no text in same menus.
Dragonmasterxx,

As far as I know, there's no way to get this menus to show up in Lewpy's Plugins. They work fine in Pete's thought.

Sorrento,

If you use Lewpy's plugin, you must set "Experimental Flipping" to on to see the menus in FF9.

[]s Badaro
 
1 - 7 of 7 Posts
Top