Next Generation Emulation banner
1 - 7 of 7 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello,

Thanks for taking the time to help a newbie like me out...

After successfully setting up the emulator, loading the game up, beating the first two battles...I eagerly go to the formation screen to spend my hard-earned job points...only to find that all the abilities remain faded, even when I have enough points for them. Is there a way I can fix this? Is this a problem with the Graphics setting? (I'm using either Pete's OpenGL Driver Version 1.76 or Pete's D3D Driver Version 1.76). Maybe it's an issue with the CD/ISO plugin? (I'm just using the default "Internal Epsxe...") I've tried both running the game off the CD as well as running it off an image burned using Delta2's Disk Imager, and neither work...

In any case, any help you could provide would be greatly appreciated.

Thanks!!
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
my graphics settings and computer specs

n_w95482 said:
What are your plugin settings? Perhaps something isn't set right and it's not displaying the options correctly.
Here are my graphics settings:
Pete's OpenGL Driver 1.76
Texture Quality: R8G8B8A8 - Best colors, ram needed
Texture Filtering: 0: None
Hi-Res textures: 1: 2xSal (much vram needed)
Gfx card vram: 0 (Autodetect)
Use FPS limit
FPS limit: 60.0 FPS
Off-Screen drawing: 4: Extended - Can cause garbage
Framebuffer textures: 0: Emulated vram - effects need FVP
Framebuffer access: 4: Full software drawing (FVP)
Alpha Multipass
Mask bit
Advanced blending
Disable screensaver

Whew!

These are my computer's specs:
1.5 GHz Pentium M
599 MHz, 512 MB of RAM
ATI MOBILITY RADEON 7500

Hmmm...any other pertinent info I'm missing? (Sorry, I'm not as tech-savvy as most people on these forums)

Thanks so much - I really appreciate it!!!
 

· Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
I switched to using the P.E.Op.S. soft plugin. First off, the graphics definitely look a lot cleaner ... thanks!

I went to the same screen to spend Ramza's job points and it worked! However, the next character I tried...it stopped working and the abilities remained faded. I reset the game, and this time, all the abilities were faded and I was back to square one...

Any idea what's going on?

Thanks!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top