Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I tried the other threads that related to skipping FMV's and none of the solutions helped, so I thought i'd ask here. The game itself runs fine off of the cd's and the iso's.
The only problem is the fmv's. I get random freezes in the middle of them. The console says it's a cd error, but the ISO's I made from the cd's do not have the freezing.
Only problem with playing it from the ISO's, though, is that the game will crash and exit to desktop at seemingly random times...

any thoughts on this?
Oh! and is there any reason I should be using 1.6 instead of 1.52? Seems the earlier version is much more stable...


Version: ePSXe 1.52
Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9800 Pro x86/SSE2

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: on

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00005000]

Pentium4 3.0 -- Intel 875p chipset -- Radeon Pro 9800 128mb -- 1 Gig Dual Channel -- Western digital 200 gig RAID -- Audigy Gamer -- 500W Seasonic
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
seems that your cd has few scatches too much...
did you try the method with console command?? (you can find it in help files attached to ePSXe )
 

·
Registered
Joined
·
9,506 Posts
erm he said he did :p

In any case the cd read errors would indeed suggest the disk is damaged.... and my guess is that the iso created from it are faulty as well. Try redoing the image using alcohol 120% (I haven't used this personally but other on this forum recommend it for really subborn disks :p )

>Oh! and is there any reason I should be using 1.6 instead of 1.52? Seems the earlier version is much more stable...

For FFO stick to 1.5.2 you may have controller issues otherwise (or was that for FFA...)
 

·
Premium Member
Joined
·
21,977 Posts
for most square games (and all FF games AFAIK) you should stick to 1.5.2.
 
1 - 4 of 4 Posts
Top