Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello All
I just got Final Fantasy IX US and i just can"t manage to make it work.
I extracted iso with CDRWin in RAW mode with full subcode so i doubt i can be a cdrom error. It seems to read it perfectly
I tested many GPU plugins and everytime it just do the same.
When i run this game, i get past Squaresoft Screen and then it locks up on a black screen with a green box at the left.
I usually use Lewpu 1.32 Plugin but it doesn't seem to be the problem.
Unless uninformed there is no patch to apply to US version
So if someone could cope with this kind of bug or just know how to bypass it please help
 

·
Registered
Joined
·
1,238 Posts
I m tired to see that all along the day....



BTW no dude sorry...
I don t use Lewpy plugin and I ve never had this problem...
(In fact yes...But it s in VGS so...)

bye
 

·
Registered
Joined
·
2,441 Posts
are you sure its the us ntsc version?
try having sio irq always on and playing with the cdrom plugin settings..
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Hello everybody
I finally got it working but for none of the reasons you mentionned. Sorry for the guy who was tired of people complaining about this game, that was something i had never read. For an obscure reason the MDEC timing was set off, that's why it crashed. Now it works perfectly.
Thanks anyway for you quick help.
Bye

P.S : For Bgnome, does playing with cd-rom plugin config changes something when using isos as i mentionned ?
 
1 - 5 of 5 Posts
Top