Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
The game freezes right before the battle starts during the play. Sound still plays but it wont load the sprites or initialize the battle.

Im using 1.7, I am running the game off the disk (edit: NTSC, not PAL)

Settings:
Code:
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Radeon HD 4800 Series 

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: *
7

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on 
- Frame skipping: on 
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on 
- Screen filtering: on 
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
Any help is greatly appreciated, Thanks!
 

·
God of Douchebagness™
Joined
·
9,826 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 · (Edited)
It worked! Awesome!

I did auto detect (video card memory) because my card has 1 gig, and the drop down only goes to 512.

But now the screen wont stop flashing, from game to black then game to black (every quarter second or so).
-EDIT
I turned off "Frame Skipping" and it runs beautifully now!

Thank you very very much jonc
 

·
From Love and Limerence
Joined
·
6,574 Posts
As a recommendation, use 3, 2, 4 for Compatibility. Your PC can handle it.

Since you're using screen filtering, I recommend a filtering level of 2, and stretched high resolution textures.

I also recommend 640x448 as the resolution for this game windowed, since it's native is 320x224.

You're free to try any of these and see if you like it.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
It worked! Awesome!

I did auto detect (video card memory) because my card has 1 gig, and the drop down only goes to 512.

But now the screen wont stop flashing, from game to black then game to black (every quarter second or so).
-EDIT
I turned off "Frame Skipping" and it runs beautifully now!

Thank you very very much jonc
mine does too, just type in "1024" and you should be fine.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
As a recommendation, use 3, 2, 4 for Compatibility. Your PC can handle it.

Since you're using screen filtering, I recommend a filtering level of 2, and stretched high resolution textures.

I also recommend 640x448 as the resolution for this game windowed, since it's native is 320x224.

You're free to try any of these and see if you like it.
In my Configure screen, the drop down go from 0-2, 0-3, and 0-2 (top to bottom). Either a different plug-in or am I missing something?
Also, thanks for the tip on the resolution/filtering!

mine does too, just type in "1024" and you should be fine.
I didn't even notice it was editable, thanks again.
 

·
From Love and Limerence
Joined
·
6,574 Posts
Ah, my mistake. I saw 1.7 in the original post and thought it was referring to OpenGL plug-in version, but apparently that was the ePSXe version.

For the OpenGL 2 Plug-in, I "think" 1, 2, 1 should work perfectly for this game, but I have it set to 1, 3, 2 anyway.
 

·
Banned
Joined
·
23,263 Posts
1-2-2 covers most games, FF9 does not require any gamefixes they screw up the fmv sequences
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top