Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter #1
I've been trying to fix this problem for a long time without any success.

My PC stats:
Athlon XP 1800
Radeon 9700 Pro Cat Drivers 4.12
Turtle Beach Santa Cruz (has served me well)
512 DDR Ram
Windows XP

In FF9 videos (more noticeable in some parts than others) the sound stutters. It's not really stuttering actually, just the sound messing up as if gets out of sync with the video and needs to correct itself.

Here are some things I also want to note:

1) FF7 and FF8 videos work fine
2) I made an ISO of my CD
3) I've tried plugins
ePSXe SPU core 1.5.2.
Null2's Audio Driver 1.4 (sound corruption)
P.E.Op.S. DSound Audio SPU Version 1.9
Eternal SPU Plugin 1.41 and Lite

My PC should be fast enough. I don't get it.

Any suggestions are welcome. I tried messing around with P.E.Op.S. settingings without any success (Mode 0: Fast mode [thread, lesss compatible spu timing] helped a tiny bit but not really).
 

·
Premium Member
Joined
·
3,093 Posts
Try eternal in spuasync - smooth mode. If the sound cracks, increase the buffer (40 is a good starting point); if it lags, reduce it. Disable cache VAG decode, too.
 

·
Premium Member
Joined
·
3,093 Posts
Before i forget, playing from an ISO usually helps a lot with this kind of problems.
 

·
Premium Member
Joined
·
3,093 Posts
Ah, that's why i didn't post it in the first place... Now makes sense :D
 

·
Registered
Joined
·
1 Posts
I found out the problem!!!
There is somewhere on the IE that says to limit the framerate to 60fps.
And this is where it goes wrong, because that only applies the NTSC version (US).
PAL users should use 50fps, with that it works just fine.

btw: the eternal plugin works (with me) just as fine as the petes plugin. Just figure that one out yourself a little ;)

Ow and another thing: screen smoothing really improves the image quality of the game, the text and stuff is allmost perfect with that enabled. That'll be all ^_^
 

·
Premium Member
Joined
·
21,977 Posts
built in screen smoothing looks like crap, it's just wayyyyy too blurry. if you want a bit of a smooth, use OpenGL2 with the smoothing shader. it gives you a level of it too so you can adjust.
 
1 - 8 of 8 Posts
Top