Next Generation Emulation banner
1 - 10 of 10 Posts

· Registered
5 Posts
Discussion Starter · #1 ·
My FPS decrease A LOT when a battle begins & the ATB(battle bar) appears, when the battle ends & it disappears the game returns to normal speed.
Any help to increase FPS(speed) in battle would be appreciated.

· Registered
26 Posts
Lewpy.. what are your settings for your Glide3 plugin?? I usually use D3D but I think I'll give yours a whirl :) A Voodoo5 should run nicely like that so I'll try it, if it's not too much of a hassle please post it if it is then don't worry about it.. thanks!

· Premium Member
538 Posts
<sigh> Yes, I know :) And as I said above, "This is related to framebuffer access, specifically reading from the framebuffer".
I also said "You need to tell us what GPU you are using, and how it is configured".
FF9 also heavily accesses the CD before a battle, which causes a slow-down. Running from ISO help sort that out.
If it is the graphics options that are slowing you down, then simply DISABLE THEM! Why do you think Pete and I have all those configuration options?

· Registered
777 Posts
Well this is my GPU configuration:

Plugin: Pete's D3D Driver 1.1.49
Author: Pete Bernert

- 640x480 Fullscreen - [16 Bit]

- R4G4B4A4
- Filtering: 2
- Caching: 2 - 125 textures usable

- FPS limit: off
- Frame skipping: on
- FPS limit: Auto

- Offscreen drawing: 2
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

- Scanlines: off
- Unfiltered FB: on
- Dithering: off
- Full vram: on
- Game fixes: off [00000081]

This configuration is good for my other psx games too. That's why it's better not to take out (or disable) anything else from the setting.

· Registered
777 Posts
Plus I also checked out the "fast" switch on Pete's 1.49 GPU. The game (FFIX) went fast, but still there is that skipping and sound problem occuring once the battle get's started. So anyway you do it, there's no way to solve it. If someone found something, to resolve this problem, please reply...

· Registered
12 Posts
Solution to that problem is not lewpy's, for NVIDIA users

He is right that you should use an ISO but I got it working fine with CDROM... use Pete's D3D driver and taht should fix the problem perfectly. Set the FPS limit to about 60-80 depending on hardware setup. Next set offscreen drawing to 3 and your done! Petes Open GL driver does not work for FFIX battles I've tried every configuration possible and Petes D3D Driver does the job. Have fun!

My Setup

AMD Athlon T-Bird 800 Mhz
Xentor 32 Ultra TNT2 Clocked at 200 Mhz
256 Megs of Ram PC 133
Live! Sound Blaster
40 Gig ATA/100 HD

FFIX works like PSx version but looks better on PC. Try these settings out should work for NVIDIA users!
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.