Next Generation Emulation banner

1 - 20 of 21 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I'm using a Final Fantasy 9 ISO, and on Disc 2, after Defeating Black Waltz #3 (the beginning of the disc), after Dagger finishes speaking and the screen fades, ePSXe crashes leaving the DOS box open, with the following :

* Closing spu ..
* Closing gpu ..
* Shutdown gpu ..
* Closing ISO system.
SPEC OpCode 05 UNC (PC 00049edc) (000a8bc4) (2615389,259)


The DOS window stays open, as if the entire emulator didnt crash.

I'm using ePSXe 1.4.0, Pete's Soft Driver, 1.5.1, I've tried the internal SPU, Pete's DirectSound, and Iori's 1.477. Is this a emulator or GPU problem, or an issue with the ISO?

Thanks in advance.
 

·
Registered
Joined
·
3 Posts
I was trying FF9 with ISO too, it seemed to crashed at that exact point. I switched back to the original discs and used Pete's cdrom plugin, and limited the drive speed to 16x. This seemed to fix the problem competely. I'm not sure why, but it always seems to crash at that point with the ISOs and it displays green checkered boxes on the screen when playing mdecs. Maybe it plays movies too fast or something, dunno. Hope this helps.

BTW, ePSXe ROCKS!... But I don't have to tell any of you that.
 

·
Registered
Joined
·
1,247 Posts
Just for the record, been playing from isos the whole time and have had nary a problem. Yes, I have the originals since "certain" people around here seem to think that everyone burns their own copies. I just very much appreciate the speed from an iso! ^,^
 

·
Registered
Joined
·
3 Posts
LOL...


Been trying different things and I finally got it to work properly off of an ISO. Much much faster. In CDrom config I selected Image Drive 0.1 plugin, I'm not sure if this made the difference or not.
I also Limited FPS to 61 in Pete's D3D 1.51 config. Again not sure if this made the difference. But I tested it and it doesn't crash or create green checkered boxes. Yay.
 

·
Registered
Joined
·
59 Posts
You sure it's not the Kalisto rip? It's not like we're gonna get mad. It's just that seemingly everyone who gets disc 2 problems(if you can play thru disc 1 why would disc 2 not work?) has the rip. If you do just say so. If not then I'm sorry. I'm not trying to attack you for it. Just wondering.
 

·
Registered
Joined
·
3 Posts
BTW, don't you defeat Defeating Black Waltz #3 on disc1? On the cargo ship?

After I defeated him on disc1 the mdec movie played and crashed half way thourgh, as I said in my last post, I limited the FPS to 61 instead of Auto and now it seems to play 100% fine. But I got the legit, legal, store bought copy... I'm not sure if it'll help if you have a rip.
 

·
Registered
Joined
·
9,506 Posts
I apologise for insimuating that you had obtained your copy illegally.:emb:
This assumption was based on the fact the snowball had mentioned, 'cos there ain't no way that we could have helped you if it was.

Ok to business. I always thought that an opcode error in a known working game was due to a corrupt bios. I'd do as gerbilcannon suggested and get a new one.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #13
Nope, its not the Kalisto rip, a friend made ISO's for me, I sat and watched him ripped it :) Unfortunately, he's now in Germany, so it's a little tough to ask him to do it again :/

And Black Waltz doesnt die in Disc 1, he escapes, and comes back in Disc 2 and stops the train to Alexandria.

I have a copy of a 7502(?) bios which is supposed to work with ePSXe, but that still crashed. Perhaps I'll try to find another bios. Thanks for the help guys :)
 

·
Registered
Joined
·
1,812 Posts
1001 version should work

Just for the record, FF9 didn't crash at that point with the 1001 BIOS file for me (using an ISO of the legit version). Getting the 1001 BIOS should solve your problem :D
 

·
Registered
Joined
·
6 Posts
Discussion Starter #15
I was originally using the 1001 bios, I switched over to the 7502 since someone suggested trying a different bios, and the 7502 is supposed to be compatable with ePSXe.
 

·
Registered
Joined
·
1,247 Posts
Well there are different "levels" of compatibility amongst all the bioses as far as I can tell. Like, for legend of dragoon, I have to use the 7502 otherwise it won't run for me, so it could be that the 7502 is breaking stuff for you in this instance. Though I have seen posts of people claiming lod runs just fine under the 1001.
 

·
Registered
Joined
·
6 Posts
i'm using epsxe v.1.4
when i'm playing ff9, while fighting, there is no word in the command area, item, magic, all cant see any words?
 

·
Registered
Joined
·
1,812 Posts
FF9 battle menus

NorthWInd: If you're using Lewpy's Glide GPU Plug-In, make sure Experimental Flipping is set to ON. This will solve your problem.

c0rnflake: Are you saying that it crashed after Black Waltz 3 when using 1001 BIOS as well? If not, I really recommend that you switch to 1001, as I heard that 7502 is the least compatible of the BIOSes. *shrug*
 
1 - 20 of 21 Posts
Top