Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
on cd 3 epsxe just goes to a black screen, just after the fmv with alexander and the catcher thing, when you gain control of zidane and have to rush to the tower, once he is on his own and climbing the tower, and gets to a part where he goes "eoww" or something the screen shakes and goes black, then does nothing.

My system is, win2kpro, geforce256 ddr, sblive, 256mb.

Im using petes open gl, null2's sound, and playing from an iso made off original ntsc cd's.

I have set my settings to what i have read around this board, and have tried various combinations of plugins, play from cd's, tried daemons tools, etc.

Can anybody shed some light on this pls?

note, i am using the original store bought usa copy.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #2
i have attached my save if someone would like to get past that part and save at next available place, as I can see no way round this.

Thanks in advance
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
no as i stated in earlier post, i have tried all plugins, nulls, petes midas, internal, no sound, ive tried as an iso, with an aspi driver, with win2k driver for cd, and daemon tools.

It just doesnt want to go past that point.
 
S

·
Guest
Joined
·
0 Posts
I can give it a try using the save you posted, but keep in mind that Win2K is not really a gaming OS, while Win 98 which I am using is. So if I get past that point, save it, and send it back to you, there is not gurantee that it will work for you. But I'll give it a try and see what happens. I have an Athlon T-Bird 1.2ghz processor, GEForce 2 GTS, Sound Blaster Live, Win 98 First Edition, and 128 megs of PC-133 memory.
sincerely,
sx/amiga
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
sxamiga, Thanks for your help, :)

I play many games on my win2k system, from standard pc, to snes and psx, and it seems that final fantasy 9 is the only one ive encountered problems with. Although if I dig back through my collection I could find many more, but as I need win2k for its stability, im stuck with it. :(.

Its a damn shame that VGS doesnt work with win2k as I purchased it and it was fine with ff9 untill I changed to win2k.
 
1 - 6 of 6 Posts
Top