Next Generation Emulation banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi I have a prob with ff9...
after I defeat black waltz3 and the game plays the movie that shows
entering Lindbulm(black waltz3 ship destroyed,south gates closing)
the game suddenly crashes with no error message and the program exits by itself! Whats happening???? the strangest prob I had (and I had a lot! :pPP)

I have:pentium3 at 650 mhz
128ram
graphics card:diamond viper 2 (32ram)
using:pete's D3D driver 1.49
fullscreen:800x600 16 bit
texture quality:R8G8B8 A8
filtering:extended
caching:heavy
FPs limit on
frameskip:eek:ff
FPS:auto
off screen drawing:2(standard)
advanced blending:hardware
framebuffer textures:emulated vram
alpha multipass:eek:n
mask bit:eek:n
misc:eek:nly unfiltered framebuffer updates checked

espxe spu core 1.2.0.
all checked except SPU IRQ hack
BIOS:Scph1001.bin

Thats it...
Just HELP!!!!!!!! :)P)
 
S

·
Guest
Joined
·
0 Posts
Kallisto versions are illegal and not to be talked about on these boards.:mad: No help will be given either. It is in the rules about this. The resaon you are haveing problems is because you are using the Kallisto version, this version has many known problems, this is why it does not work. Do not post concerning this version again. If you really want to get past this part, go out and buy a legitamite copy. Consider this your first warning. Thread closed.
sx/amiga
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top