Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey guys!

I've made an ISO of my PSX game and wanted to play FF9 on an emulator.
My ePSXe configuration seems okay (I used an epsxe 1.60 config found via
google). The game runs smooth without any errors/glitches. But then, when
the fight at the beginning in the theatre begins (the show-fight), the game
crashes, before it changes to battle screen. I get an error message saying:
Opcode 17 UNK. What can I do now?

My System:

AMD 4000+, 2.41 GHz.,
1.00 GB RAM,
Asus GT6600 PCI-e (x16),
160GB HDD (SATA-II).

My configurations for ePSXe:

Video (Pete's OpenGL Driver 1.75):
* Fullscreen @ 1024x768x32bit
* Texture quality: R8 G8 B8 A8
* Texture filtering: 6
* Hi-Res textures: 1: 2xSal
* Use FPS limit
* FPS limit: 70 fps
* Off-Screen drawing: 2
* Framebuffer textures: 1
* Framebuffer access: 4
* Alpha MultiPass
* Mask bit
* Advanced blending
* Special Game fixes: 0x0200

Sound (P.E.Op.S. DSound Audio Driver 1.8):
* Enable Sound
* Enable CDDA Sound
* Enable XA sound
* Mode: 2
* Volume: 1
* Reverb: 2
* Interpolation: 2
* Enable XA playing
* Change XA speed
* SPU IRQ - wait for CPU action

CD Rom (P.E.Op.S. CDR Driver 1.4):
I don't need it, I put the ISO (.bin) on my HDD and run it there!
But anyways... here is the config:
* Interface: W2K/XP - IOCTL scsi commands
* Drive: Drive H (my virtual Drive)
* Read mode: BE_2(ATAPI Spec 2) (I used auto-detection)
* Caching mode: Thread read
* Try again on reading error
* Don't read subchannels

I use the NTSC Bios (scph1001).
I tried on ePSXe 1.60 and 1.5.2.

During googling I found a line, where someone wrote, that the iso could be
damaged, when something with "opcode" comes up.

I hope you can help me out!

Greets
d0m
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
first of all, never use ePSXe 1.6.0 with FF9. always use 1.5.2, or PSXeven, SSSPSX, or PCSX.

try not loading off save states, and try playing off the CD for that part.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
It finally works now. I'm using pec (psx emulation cheater) to save
anywhere in the game (to avoid using the save states). I put in
the wrong code ...

It works really fine with 1.60 now :)

Thanks anyways,
d0m
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top