Next Generation Emulation banner
1 - 11 of 11 Posts

·
Registered
Joined
·
356 Posts
Well... you got the unpatched PAL version... sorry there is NO patch yet for that... there some kind anti-mod-chip-thingy-and-stuff... I got USA version :D ¨
have already played that trough :( that's sad... great game *sniisk*
 

·
Registered
Joined
·
56 Posts
Originally posted by p2543
When i try to run ff9 using epsxe the read light of my cdrom(dvdrom) flashes for ages and nothing happens!
absolutely nothing!
:confused:
help me!:smash:
As Xenomorph said you most likely have a PAL version of FFIX. You have to apply an patch for it to work (patches has been posted to www.psxemu.com, and you should find them from news archieve). Patches have been made for German, French and Spanish versions of FF, but NOT the UK version, which i happen to have... But if you have one of the versions that a patch has been made all you have to do is 'Patch and Play'
 

·
Registered
Joined
·
3 Posts
mmh... *sigh*

I would like to ask if someone can reply and
say that the WORKING german patch for FF9 PAL
in ePSXe really exists - I've searched the boards
and the news archives for a looooong time now and
have found nothing :(

I really would like to play this game someday, but
if I start ePSXe the only thing I get is flashing from the
light of my cd-rom drive and a black screen... nothing more
nothing less... *sigh*

Maybe someone would like to help me.. plz...
 

·
Registered
Joined
·
3 Posts
What's wrong here?

Hmm... ok
I've got the pff patch, the patcher and applied
the thing to the BIN of the FF9 CD
Everything fine, until I try to load the game, 'cause
I see nothing else then the Screen of Paradogs - here I'm stuck...
shouldn't something happen *g*

Someone got a clue what I'm doing wrong??
 
1 - 11 of 11 Posts
Top