Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I don't actually have any problem playing the game, but when I go to start recording myself playing it, then it becomes a problem.

I'm using epsxe 1.7, and I'm using ZDSoft Screen Recorder 4.0

Typically it records the game fine, and FMVs fine with minimal skipping of the audio, but as soon as the battles begin, then it begins to freak out and lag like crazy. Is there a way to get the recording to work just right?

More or less, is there something I'm just not seeing that will allow the ZDSoft recorder to NOT lag the battles when playing FF IX?
 

·
From Love and Limerence
Joined
·
6,574 Posts
I know this is sort of the obvious, but is your PC powerful enough to run the emulator and the software to record it with the settings you're using? The battles are typically the most demanding thing for it to do (along with the world map).
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
After some testing, I think I may of found a tolerable solution.

With everything set to fastest, and no dithering. Even when using the ZD Soft recorder FPS stays stable around 45-59...with minor audio hiccups. Though the battles are reduced to about 15-25 FPS.

However, I believe that when I switch to the slowest Dithering, the opposite is true. FMVs and gameplay fall to weak FPSs, and the battles remain stable around 45-59 which is still a slow down but tolerable.

I'm off to test the solution again to make sure the results are indeed replicable.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top