Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello, at first i wanan say i searched the forum after this problem but havent found it in this way :)

i have epsxe vers. 1.6 with

Bios: SCPH7502

and plugins :gpuPeteOpenGL.dll

my pc is : amd athlon 2000+
256 ddr-ram
geforce 440 mx

My problem is i wanna play Final fantasy 8 but i start the game and every time there is a blackscreen, i tried alot of plugins but everytime the same happen :-(

Heres a log :

* Running ePSXe emulator version 1.6.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [bios\SCPH7502.b
* Loading ISO Format [BIN/IMG2352] ok
* NTSC cdrom detected.
* Doing init gpu[0]...
* Gpu open[0]...
* Direct input init ok.
* Init core spu ... ok

I load the file per run iso cause the data is a image file and on my harddisc.

Can someone pls help me :-(
And pls slow cause im a newbe if it goes about these things ;-)
And if someone can help me on msn or icq i have both : )
 

·
Registered
Joined
·
332 Posts
Hmmm.. The game is NSTC (America/japan), right?
Aside from that, maybe you created your iso incorrectly?
which program did you create it with? Nero is known to be crappy for this kinda thing, for example.
Try remaking the iso with alcohol 120% or isobuster (search them on google)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
I havent used a programm to create it .... i just kopied the file from the cd to my harddisc.

So what should i do now? change the data to a iso file??
I'll try it with alcohol : )
 

·
Registered
Joined
·
212 Posts
eh? what u mean u just copied the file from the cd? :)
files themselves if copying across is not image file as such, wont work, u require to make an actual iso image, using the linkes of nero/alcohol120 or dvd decrypter etc
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
I have the cd atm here, can someone pls tell me his/her icq or msn adress and then we could make it step by step?
But only if you have the time to make it : )
 

·
Registered
Joined
·
332 Posts
why would he need delta? his problem is that he didn't actually create an image and he is going to solve it by creating an image via alcohol.
does delta create images? Even if it does, alcohol will probably give you a better result.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 · (Edited)
At first i wanna say -->thhhhaaaannnnkkkkkksssss <-- to all which helped me : )))
-------------------------------------------------------------------
But i have still some problems, i think i have done something wrong with save seetings cause:
* Running ePSXe emulator version 1.6.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [bios\SCPH7502.bin].
* Loading ISO Format [BIN/IMG2352] ok
* PAL cdrom detected.
* Doing init gpu[0]...
* Gpu open[0]...
* Direct input init ok.
* Init core spu ... ok
* Warning: The memcard [memcards\epsxe000.mcr] has NOT been saved to disk
* Warning: The memcard [memcards\epsxe001.mcr] has NOT been saved to disk

I mean the last 2 lines, what have i done wrong?
-----------------------------------------------------------------
I fixed the memory card problem but thx if anyone readed it allready : )

And the game is lagging nearly the whole time , even the start video and the sound do the same

Maybe i should use a other plugin?
atm im using gpuPeteOpenGL.dll
And i have a amd Athlon 2000 with 256 ddr-ram and a geforce 440 mx

uhm i tried a other plugin and the game works without any lag ... (with gpuPeopsSoft.dll)

but its so fast that i cant understand the music ^^
 

·
Registered
Joined
·
183 Posts
enable FPS limit and auto detect FPS limit... If that doesn't work, set FPS limit to 50 for PAL games or 60 for NTSC games. You won't get the best visual experience using the soft plugin, but it is fast and compatible, and what I use for games I cannot play on OGL2 plugin correctly.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
I set fps to 50.0 but theres no change :-/
And i cant activate both fps limit and auto detect :-(
Atm i tried some plugins but without a change
 

·
Registered
Joined
·
332 Posts
what are your settings with the opengl plugin? maybe it's possible for you to reduce the lag?
and you can set both use fps limit and autodetect fps, I don't see what's your problem is.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #14 ·
oh ok i see , i dont have any problems more : ))

Thx everyone for helping me and for beeing so patient : )

hooah finally i can play ^^
 
1 - 14 of 14 Posts
Top