Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Hi all,

I am using ePSXe 1.0.4 and trying to get Final Fantasy 8 to work. Unfortunately my results have not been too good.

I have tried using Pete's D3d GPU 1.52 and 1.50, both have weird looking scanlines appear when I run the game. I have attached the picture to this post when the game first starts. (Scanlines are NOT enabled, but they appear anyway... At least it looks like scanlines) Also, there are other graphic problems such as fading effects not working.

Hmmm, also the game is going WAY too fast. I've tried FPS limiting but that doesn't seem to work well.

Can anyone recommend the optimum settings? I am going mad trying different plugins and settings, but nothing works. :(

My hardware config is this:
Win2k
VIA KT266 with newest 4in1's
Tbird 1.2ghz
256 DDR
Geforce2 GTS 32 Meg - 14.70 drivers
Creative PCI 128 Audio
DirectX 8

The ePSXe settings that work the best (using the Plugin pack on this site) are:

D3D Renderer 1.11 (some graphics issues) followed 2nd by Pete's 1.52 (problems discussed above, I guess my settings are not right? I have tried doing what people suggest in other threads with no luck...)

Pete's Dsound 1.10 (works just about perfectly!)

Internal Win2k CDR (this is the only driver that works for me.... I do have ASPI support installed in my system, but others don't work. Maybe my DVD drive is just weird?)

Thanks for any help!

There isn't a FAQ to get this game to work or anything is there?

Thanks again,
Com
 

·
Premium Member
Joined
·
2,712 Posts
Try Pete's OpenGL 1.52 as you have a Geforce2. It has the best quality and performance for your video card.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
Hi,

Thanks for the response! Unfortunately Pete's OpenGL does the same thing. :( Actually it is even worse than the D3D renderer.

I have also tried the 12.41 WHQL GF2 drivers with no luck.

Com
 

·
Premium Member
Joined
·
874 Posts
The ff8 scanlines are 'normal' in the first screens of the game, using my plugins... you can jump over that screens very quickly by setting offscreen drawing to 'none', later in the game set OD back to mode 3 (using the gpu menu).
 
1 - 4 of 4 Posts
Top