Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey there! I`m new here, and registered only to get some help on the topic.

The idea is that my final fantasy 8 cutscenes are running with all those annoying slowdowns and musique stoppings. What could possibly be the problem? I mean i HAVE a celeron 2.55g-herz, and a 256mb radeon ati v-card! And also 512mb of RAM.
I for one believe that that is more then enough to run a cg-cutscene in an old game!

i think that wrong configuration might be the key to solve this, but... well i`m unsure, so help me plz.

if u have all those cg-s running normal, tell me your config. ;]

and btw, i`m not quite english, so please, don`t tease me with all those strange big word combinations like 'what are the parameters of your cpu etc.'
but if repeating to me with something like that will truly help me, i`ll go get a dictionary, don`t u worry. just help, plz ;[

Oh!! and I USE EPSXE 1.60 !

regardies.
 

·
Registered
Joined
·
26 Posts
You'll need ePSXe 1.5.2, 1.6.0 has compatibility issues with most Square games.

Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5600/AGP/SSE2

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 50.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: on
- Shader effects: 1/3
- Flicker-fix border size: 2
- GF4/XP crash fix: off
- Game fixes: on [00001002]

They might not be the greatest settings but they're glitch-free, show all FX perfectly and don't slow down. My FX5600 isn't that great so you could bump up the resolution to 1024x768 or 1280x960. Try playing from an ISO (I mount the image on a virtual drive and use Pete's CDR plugin and an M3S to play), as your disc may be scratched.

Here's some screenshots...
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
does it play better from a CD? perhaps u have a corrupted ISO file... no reason for the FMVs o be slow thou...
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top