Next Generation Emulation banner
1 - 20 of 23 Posts

·
Registered
Joined
·
1,247 Posts
Discussion Starter · #1 ·
Got my hands on ff8 and am giving it a run through to see why everybody hates it so much. Well I've gotten up to the point of the party for your becoming a SeeD member. Right after Selphie asks you to join the garden party committee it is supposed to play an mdec of Rinoa seeing you (if memory serves) but the screen just goes grey for me, but all the sounds and music is playing just like it is supposed to. The same for the dance scene. Anyone else had this problem and known how to fix it? Maybe I just have a bad cd? Tried it with multiple plug-ins, pete's opengl and pete's software and tried switching to pete's cd-r from the internal win2k but that just caused the emu to hang, pete's cd-r doesn't like my cd-rom. So hopefully that is enough information for all of you or do you need to know more? Well, guess I'll play Suikoden 2 in the meantime.
 

·
Premium Member
Joined
·
8,586 Posts
Try deleting the epsxe registry and run epsxe to make a new one.. Use epsxe executor and turn off mdec then turn it back on... The epsxe registry key on my comp tells me my mdec key is set to a "1"........ You can check that too.. Try these suggestions and tell me if they work.. I have never had mdec problems with all my games.. I do have all the FF's for the psx.. Unlike mostly everyone, I actually liked FF8... :)
 

·
Registered
Joined
·
1,247 Posts
Discussion Starter · #5 ·
Finally got Pete's cd plug-in working, to no avail, and I finally made an iso of the game (low on hard drive space otherwise I'd play from iso originally) and that didn't fix anything either. So I'm stumped. The cd doesn't look like it should be scratched up enough to kill 2 mdecs, just the usual wear and tear on it nothing special. Sigh, guess I'll have to find someone to borrow a disc 1 from.
 

·
Registered
Joined
·
1,247 Posts
Discussion Starter · #10 ·
Ah, that must be the problem then, since I use save states only now. Grr, guess I'll have to start over again! Oh well, not like I'm far into the game. I never had this problem with any other game though, does it happen with others?
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Yes, Final Fantasy IX. Various posts about certain places where it seems to crash on a lot of people. I've lost 2 hours of gameplay 'cause of it :( Only diff is that the screen's black. Actually no need to start over. Just load last genuine save. You did save . . . didn't you?
 

·
Registered
Joined
·
1,247 Posts
Discussion Starter · #12 ·
*whistles innocently*

Though I never have had any problems with ff9. I use savestates just 'cause it saves faster and I usually don't have the time to wander around looking for a save point, blech! The versatility is nice too though!
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top