Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
Hey everybody.

During the very first (not the opening) FMV movie, the entire thing crashes right after Seifer and Squall fight. It just hangs there, and the sound clicks abit. No amount of patience, button-pushing or f4'ing can make it go.

Has anybody else encountered this, or do you think it's just the CD?

here are my specs

Plugins--

Video - Pete's D3d 1.54
Sound - ePSXe SPU core 1.4.0
Cd - ePSXe core 1.4.0

Machine Specs-

Dell 1.3 ghz 256 mb ram
Geforce 3 64mb

Thanks everybody
 

·
Registered
Joined
·
12 Posts
Discussion Starter #2
Odd request

Yep, it's the CD. Everytime I clean it and dump the ISO, it pauses in a new spot.

So... if anybody has the freetime. Could somebody EMAIL me a SAVESTATE after the movie ends and the IN-GAME engine kicks in? I would love you forever and ever!

Please, somebody with a warm and compassionate soul, consider this little request.

thanks!

j.a.

[email protected]
 

·
Registered
Joined
·
146 Posts
Let me see if I have this straight: the game stops consistently at exactly the same spot in the intro, and if you clean the disc, the game picks a new spot in the intro and consistently stops at that point? :eyemove:
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Exactly. I rented the game and it looks like a scratching post for a Thundercat.

So.. I can only assume once I get past the first movie, I can enjoy a good 20 to 25 minutes of the game before the next movie kicks in a crashes.

--j.a.
 
1 - 5 of 5 Posts
Top