Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, I have a few games running in ePSXe without any problems but when I tried to run FF8 I run into a big one.

First of all, it seems to lag and glitch the intro. The audio got out of sync at parts.

Then when the game started all the dialogue boxes are glitched out...they're mostly black. I can't read anything on them.



My system is an AMD 3800+, 3gb ram, Nvidia 9800GSO, running Windows 7
I am using Pete's OpenGL2 Driver 2.9, Eternal SPU Plugin 1.41, and scph7502.bin bios

Any tips?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
try turning off the texture filtering settings. if for some reason you are using save states, even if it is this early in the game, make a real memory card save and try loading from that instead.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Though I don't think it mattered I switched my bios to 1001. I also changed a few video settings and suffered through the intro again (can't skip it). Good call on the save state thing...

It looks like it's working now! Oh, and I turned on a cpu monitoring gadget to watch my cpu use and my cores were hitting 100% (was watching the colbert report at watch.thecomedynetwork.ca at the same time. I really need an upgrade...)
I turned it off and the audio glitching / skipping went away.

Thanks!


 

·
Banned
Joined
·
23,263 Posts
set render mode to 2, and compatiblity to 1-2-2 for the full battle swirl, or 1-3-0 for the GF Eden motion blur (can't have both unfortunately)

if you use the battle swirl, then enable game fixes 1 and 2.

also setting flicker border fix to 2 will remove the odd colour at the right border of the screen.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
Though I don't think it mattered I switched my bios to 1001. I also changed a few video settings and suffered through the intro again (can't skip it). Good call on the save state thing...

It looks like it's working now! Oh, and I turned on a cpu monitoring gadget to watch my cpu use and my cores were hitting 100% (was watching the colbert report at watch.thecomedynetwork.ca at the same time. I really need an upgrade...)
I turned it off and the audio glitching / skipping went away.

Thanks!


high cpu usage rates like that are normal, unless you are actually having performance issues regardless of how you have things configured it is nothing to really worry about.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top