Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello, i've just signed up to these forums and i'm new to the whole emulator scene, but I pick things up quick and know a little about what i'm doing. I've went through a few configurations and can't find one that is for my specifications.

My specs are: AMD Ahtlon 64-bit Processor 3500+
2.21 GHz, 2.00 GB of RAM
ASUS Extreme N6600GT NVIDIA SLI
A8N-SLI Deluxe Motherboard

I managed to get Final Fantasy 8 started, at first "New Game" & "Continue" did not show up properly and I tryed a different configuration and they now show up fine, my next problem is persistent and won't let up no matter what I do. During FMV sequences it freezes for 1-2 seconds about every 6 seconds... It may be my disc but I doubt it very much since I haven't played it much since I bought it last year.

This might help you come to a conclusion, during the intro sequence when "SQUARESOFT" and other names fade away scanlines show up when they are fading and I have made sure that scanlines are not enabled in configuration, the game also froze when I clicked new game when Seifer cuts Squalls face. So in advance I will be very grateful for any help anyone can provide me.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
I have tryed both "Pete's ASPI CDR v1.10" and "P.E.Op.S. CDR v1.4" and it only works with P.E.Op.S. CDR v1.4, but that is the one I still have the problems with. Even with your suggested settings.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 · (Edited)
I get this popup when I try to run the CD:

Seek past end of disc
On line: 334
In file: C:\projects\cdrmooby2\FileInterface.hpp

-OK-

after that:

Microsoft Visual C++ Runtime Library

Runtime Error!

Program C:\Documents and Settings\Winuser\Desktop\PSX\ePSXe.exe

abnormal program termination

-OK-

Any suggestions? I've done everything you have said. I forgot to mention that I am running this from my official Final Fantasy 8 UK PAL version.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
I have just relised I have made two topics, i'm sorry about that. I thought my first one timed out and so I posted another. The site was going really slow at the time. So could you merge this with my other post or delete this one?
 

·
Registered
Joined
·
2,970 Posts
i replied in the other topic o' yours but just to be sure you get it:
enable XA sound in mdecs under sound plugins (use the default epsxe plugin, not any other sound plugin) and the scanlines in the square logo is something you must live with, i have had 'em since the beginning and they don't show anywhere else.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
They don't bother me just thought it might help someone figure out my problem, but the first FMV seems to be working fine, found one of hush's old configurations, changed my sound plugin, and my CD plugin and i've not froze yet. I'll let you all know if anything else happens in-game :)
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top