Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi everyone im having problems with playing final fantasy 7 its a original game and it seems to keep flashing green and red sometimes and i was wondering any way to get rid of it
please someone help me :cuss2:
 

·
Premium Member
Joined
·
21,977 Posts
change your texture filtering, put it to something like 4 and turn off 2xSal is what i'd guess, what are your computer's specs ill just recommend a good plugin and some settings for ya.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
hi there

Hi my specfications are windows xp and i have 2.19 ghz 768 mb
and my graphics card is geforce fx 5200 how do i do this texturing thingy on psxeven and the other thing u said ?
 

·
Premium Member
Joined
·
21,977 Posts
try using OGL 1.76 and these settings:

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000001]


oh yeah, update your graphics card drivers.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Help!

Hi again it didnt do anything it just stayed the same couldu help me please i mean i would play it on myps2 but i cant move the blasted save to a ps1 card or find aps1 cartridge for ps2 which has cheats for final fantasy 7
 

·
Premium Member
Joined
·
21,977 Posts
post your graphics settings and a screenshot please, maybe i misinterpreted the problem.
 

·
Registered
Joined
·
23 Posts
wow someone actually had the same problem as me i've been offline for a while so i haven't gotten to ask. i have the problem with the screen flashing green and red every now and then but on top of that sometimes the whole screen messes up and it's a jumble of colors. I can't read anything and i have to find a save point real quick and restart the psxeven. also i can't do the chocobo race because everything screws up and that's the main reason i play ff7 I have peops graphics at these settings i've tried to mess with them but to no avail
Plugin: P.E.Op.S. Soft Driver 1.1.14
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 1024x768 Fullscreen - [32 Bit]
Stretch mode: 0
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]
 

·
Banned
Joined
·
6,349 Posts
Did you try it?
in Final Fantasy 7, there are a lot of green lines everywhere...

first, make sure your graphics card has AF turned completely off. if you're using OGL2, AA should be off as well.
turn off hi-res textures
change texture filtering, or just turn it off. setting it to 4 or 0 works for most people. you can change the settings in game to see what you like better.
 

·
Registered
Joined
·
23 Posts
Did you try it?
well i have now i think, i assume that AF means anisotropic filtering and i turned that off. unfortunately i don't know what all the other things are, i'm a bit ignorant when things get very technical. unfortunately i don't know where to turn off high res textures or to change texture filtering i couldn't find it on the peops plugin or on the graphics options so if you would please help out an ignorant fart :D

on another note turning off the AF did make a difference now when the screen messes up it doesn't make a big jumble of blocks and colors everything just goes black except cloud and the airship lol
 

·
Premium Member
Joined
·
21,977 Posts
peops software GPU is fine. it doesnt have texture filtering/high res textures.

anyway, does the same thing happen in other emulators?
 

·
Registered
Joined
·
23 Posts
i couldn't get ff7 or 8 to work in epsxe 1.6.0 and that's the only other one i have

cancel that i think when i couldn't get 8 to work i just started using even on everything i just checked and my 7 did work on epsxe i'll search the forums and see if i can transfer the memcard info
 
1 - 11 of 11 Posts
Top