Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
So, ive been searching forever for a good, working PSX Emulator to play some of my old games.

Finally found this one, and think it is just about FANtastic. I do, however, have a few problems with it, that I BELIEVE are only configuration issues and the lack of skill with this kind of emulator.

1) I just dont think I am getting the most out of my video card, the game looks a little...I cant really describe it, only to say that it looks...off?

2) Whenever I enter a battle, the game kind of slows down and goes choppy for a second. Its not lasting, but it isnt a smooth transition into the battle

3) Sound. Outside of the battles, I *THINK* sound is ok, I havent really played very long outside of battle, but I think its ok. However, inside battle is another story. The sound is terrible, I feel like I am playing an old NES game with the sounds that are made in battle. Any fixes?

Thats pretty much it, if anyone here could possibly point me in the right direction, that would be great. I already tried that one guys "Ultimate FF7 Config" and I dont think that my computer could handle it or whatever cause it just didnt run very well.

~~Kandar
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
well its hard to answer any of your questions without knowing one thing: your computer's specs. videocard, CPU, sound card, RAM, OS, are you playing off CD or ISO? if we knew that, it'd be a good start.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Sorry, lets see.

CPU - 1.34Ghz Duron
Ram - 1 GB
GPU - GeForce FX 5200, 128 mb Ram.

I am playing it on Windows Xp Pro, from an ISO

Soundcard is just the built in Nforce Onboard Sound. I think this thing is an Nforce2.

Um..thats about it. I am almost 3/4th of the way through my Disc 1 Iso and besides for the sluggishness between Entering and Exiting Battlegrounds, as well as a few sound issues, it seems to be fine. The FMVs play great, the Music sounds great, the video isnt too shabby at all. Its the damn sound effects inside Battle etc that are driving me insane.

Either I totally forgot just how BAD PS1 sound is, or I did something wrong has yet to be determined. (My PS1 is broke so I cant try it out to see if I am going insane for no reason)

Anyways, I hope this helps, and I hope you gurus here on the forums can clarify this for me.

(Sorry for the long post, Im long winded =^_^=)

Kandar
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
I think you would have to be a bit specific on Video/Sound settings.

From what I have seen there are alot of options in those config menus and I havent really wanted to mess around with them too much because I dont exactly know what I am doing. I set some of the things that make sense, but besides for that, im clueless.

Video, from what I have seen, isnt the problem. Its the sound. I go into Combat, and when I hit things, for instance, it doesnt sound right. Same thing goes for other various sound effects like limit breaks and magic spells. Dunno.

Kandar
 

·
Registered
Joined
·
1,828 Posts
Kandar said:
From what I have seen there are alot of options in those config menus and I havent really wanted to mess around with them too much because I dont exactly know what I am doing. I set some of the things that make sense, but besides for that, im clueless
Kandar
Once u selected which plugin your using, click on configure then clcik on a button saying 'copy to clipboard'. That will automatically copy your settings and then u just paste the settings here.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
OHO! Sneaky ones are we? haha.

Alright ladies and gentlemen, I am back again..today...to try to fix this damn sound issue.

I played a little bit more last nite and from everything that happend, my 1 and ONLY problem left now is the sound.

I have also pinpointed specifically whats wrong.

Cloud - Beginning of limit break sounds wrong, "Slashing" produces a weird sound
Tifa - Fists hitting monster has an off sound...wtf?

Here are the VIDEO SETTINGS:

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5200/AGP/SSE/3DNOW!

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 3
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000003]


SOUND SETTINGS:

Plugin: P.E.Op.S. DSound Audio Driver 1.9
GENERAL:
Mode: Use SPUAsync
Volume: Medium (lol)
Reverb: PSX Reverb
Interpolation: Gaussian Interpolation

XA MUSIC:
Enable XA Playing: Yes
Change XA Speed: Yes

MISC:

SPU IRQ Wait for CPU action: Yes
SPU IRQ Handle IRQS in decoded sound buffer areas: no
Mono Sound Mode: no
Enable Developer Debug Mode: no
Sound recording Window: no


Help me help me help me!........Please =^_^=

So far you guys have been great dealing with a complete nub to this whole scene, I hope we can fix this problem and I look forward to talking to you all soon.

kandar
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
use ETernal 1.41 for sound. for video, try these settings:

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000001]
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
Alright, round two.

I tried out those settings for sound, and let me tell you, you guys are amazing. That pretty much fixed EVERYTHING for sound. However.

I am not a big fan of the whole "windowed" mode....I like to play the game full screen not in some tiny window. Will it screw those settings up if I play full screen?

Also, those settings, if anything, somewhat bog me down a bit more then they should I think. I dunno.

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5200/AGP/SSE/3DNOW!

Resolution/Color:
- 400x300 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000001]


I think that is everything you wanted it to set to right?

Kandar
 

·
Narcissist
Joined
·
725 Posts
Just hit alt-enter to switch between windowed/fullscreen. In my experience nothing gets messed up - although personally I prefer windowed mode :)
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
Seems and looks fine.

However I still get lag going into and exiting battles.

I finally got the Odin materia, and when I summon it, it also lags a bit then.

I dread when I get KoTR.......*cringe*

Is there a workaround to this problem or is it a "Your comp sucks and theres nothing you can do" kind of situation?

Kandar
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top