Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1 (Edited)
Hi this is my first Posting here,

i have read many FF7 Threads in this Forum so far and i tried to use the settings from this thread
http://www.ngemu.com/forums/showthread.php?t=45533

But, if i try to start the game it crashes.
I don't have a clue what causes this, like i said i use the settings from the other thread.

AMD Athlon XP 1900+
512 MB DDR 333
VIA KT400/KT333
ATI Radeon 9600 Saphire XT 128MB TV/DVI
Soundblaster PCI 128

This is my hardware.

Would anybody please be so kind and help me determine the optimal settings to play Final Fantasy 7 on my System ?

edit:
I guess it has something to do with my graphics driver so i try the new omega driver, but stay tuned, even if it should work, i am sure i will have plenty of other problems :p

edit2:
Didn't work for me :/
And i forgot to mention that i'm using Petes OpenGL2 PlugIn

edit3:
It gives me exactly this error
AppName: epsxe.exe AppVer: 0.0.0.0 ModName: atioglxx.dll
ModVer: 6.14.10.4702 Offset: 002f4ec2

edit4:
I also tried another driver that was linked in another thread where a guy had almost the same problem but it does not work either :|

edit5:
Ok i changed to another graphics plugin (didn't know which to use so i took petes opengl driver 1.73)

here are my settings and i am some sort of sure that you could help me to configure it the right way :/
looked fine until now but the battle swirls are extremly slow :|

Plugin: Pete's OpenGL Driver 1.1.73
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: Radeon RV350 x86/MMX/3DNow!/SSE

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- B8G8R8A8
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 3
- Framebuffer access: 2
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000001]

edit6:
I found some other problems, when i try to open the menu the game some sort of lag's and like said before when entering battle, there is no battle swirl and it goes down to like 1 fps [sound sucks too!] but when it finally entered battle everything seems like back to normal. Please help :|
 

·
Premium Member
Joined
·
21,977 Posts
ok well...

try making an ISO out of the game and installing the official ATI drivers.

second, use my settings from that thread, but make sure X resolution is simply set to High (not Very High)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3 (Edited)
I'm not really sure if there is something like X Resolution with the plugin i'm using. I'm not at home so i can't control it right now but i think there is not something like you mentioned.

edit:
Now i am really sure, there is no such option with the plugin i am using [Pete's PSX GPUs Version 1.74] from Pete's Site.

The OpenGL2 thingy crashes my emulator as soon as i try to start the game so i had no choice.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4 (Edited)
Like i said before i'm not at home and i configured petes plugin like the following

Plugin: Pete's OpenGL Driver 1.1.74
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9600 x86/MMX/3DNow!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- B8G8R8A8
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000001]

I also use petes sound plugin [works fine]

But the only thing that bothers me is that i'm still having slowdowns when entering battles. How do i solve this ?

edit:
Ok i'm at home again and the only problem left is some lag when the game enters a battle. How can i solve this and why isn't the OpenGL2 plugin working for me ?
So is there any way i could make the game smoother when entering battles ? I almost tried every single graphic option.
My actual configuration is ---

Plugin: Pete's OpenGL Driver 1.1.74
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9600 XT x86/MMX/3DNow!/SSE

Resolution/Color:
- 800x600 Window mode
[16 Bit]- Keep psx aspect ratio: off

Textures:
- B8G8R8A8
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000001]


And i almost forgot, when i'm trying to play the game in fullscreen mode, doesn't matter which resolution, its flickering all the time, how do i solve this ?
 

·
Premium Member
Joined
·
21,977 Posts
post your OGL2 config. what drivers are you using? did you go back to official catalysts like i said?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6 (Edited)
Yes i did, i use the actual catalyst drivers, my ogl2 config is:

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9600 XT x86/MMX/3DNow!/SSE

Resolution/Color:
- 1024x768 Window mode
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00000002]


And like i said the game does not run smooth in fullscreen, thats almost the only problem left ! In window mode everything seems to work really nice, even the battle swirls. At a friend of mine its perfect in fullscreen with these settings.

edit:
But ok lets talk further in the other thread because the only problem left is the same.
 
1 - 6 of 6 Posts
Top