Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter #1
I don't have any slowdowns in battle, just ingame on the drawn 2D backgrounds.

The FPS drops a lot in certain situations (sometimes 15 FPS or less) and controlling the character becomes very sluggish. This happens mostly when there are a number of characters on screen (although not always).

I use Eternal SPU 1.41 sound. Here is my graphics configuration for troubleshooting purposes:

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9700 PRO x86/MMX/3DNow!/SSE

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 0
- Internal Y resolution: 0
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 0
- Framebuffer effects: 0
- Framebuffer uploads: 0

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00001002]
 

·
Premium Member
Joined
·
6,341 Posts
Try using these settings. For FF7, try enabling the game fix and adjust the settings to what it says.

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9500 Pro x86/MMX/3DNow!/SSE

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000002]
 
1 - 2 of 2 Posts
Top