Next Generation Emulation banner
1 - 3 of 3 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hi, I've been lurking for some time, and have been trying to solve this myself to no avail. There seems to be no direct info on this either..

I'm playing FF6 from the FFOrigins collection using a clean .iso (100% error-proof w/ cdmage). I have had little difficulty running the emulation, up to now. There are no graphical\sound issues, other than this one:
http://img16.imageshack.us/i/ff6pbrlm.jpg/
At this point (after Leo's death), the airship should be right where the arrow is. Without it, I cannot go to the Floating Continent and progress. Help is greatly appreciated.

Specs: Athlon 2600+, Radeon 9800 Pro, Catalyst 8.x drivers, Audigy 2 soundcard
Problem is in both savestates and loading from memory card.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #5 · (Edited)
Yes, i've searcherd the island, re-searched the cave, changed my team position, spoken to everyone over and over, entered every house, and exited Thamasa every way. Still nothing.

I don't know how I can hex edit myself to a point further along in the story, or if it's even possible to transfer a save to a different FF6 iso.

Update: Found a new working iso, but I am still clueless as to how\if it's even possible to transfer any save data from one iso to another. The newer file did not recognize any data on mem cards or sstates.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top