Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 · (Edited)
Initially the sound worked fine. But in the first scene when you start a new game the sound begins to stutter when the view scrolls a bit down. I fiddled with the sound plugins but everything I tried resulted in the same problem. Please help.

Edit: It seems to only happen in that scene. After the scene is over the music turns back to normal. Can I assume that's the only part in the game where the music screws up?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
specs:
Pentium 4 2.80 GHz
512 MB RAM
Geforce FX 5200 128 MB

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5200/AGP/SSE2

Resolution/Color:
- 1280x960 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 6
- Hi-Res textures: 1
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: on
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]

For sound I'm using Eternal SPU 1.41 plugin.

I also tested FF6 today and I'm having a little problem with that as well. During a battle the music is quite slow. I'll appreciate it if you could look into that also.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
first off, what drivers are you using?

secondly, i would recommend using Peops soft since it is a 2D game and you might like that look better...

anyway, its going slow because you're using too high ofa res for your crappy 5200 (i remember the days with my 5600 it was slow..). either lower the resolution, or turn off the hi-res textures/texture filtering. also, you dont need dithering on, that's for 16 bit modes only.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
The version of the driver is 6.14.0010.6681.

I didn't even have Peops soft so I downloaded it and it works great. There're no more slowdowns even using the heaviest configuration I could make.

Turning the texture filtering down in Pete's driver worked as well but it does raise a question. I played Vagrant Story with the same configuration I initially had. So why should it slow down Final Fantasy 6 and not Vagrant Story?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
perhaps due to the fact that FF6 is 2D and VS is 3D so it was with the way it filtered/dealt with textures...i dunno just throwing it out there
 

·
Registered
Joined
·
183 Posts
I believe the OGL plugins have to render 2d textures to a 3D object before displaying them, so the process of rendering every texture to a "flat" model could cause major slowdowns. 3D games tend to provide complete models rather than forcing the system to render them in real-time because console systems aren't exactly powerful systems (thus the reason console games don't have adjustable settings and such...only PC games tend to render in real time), so the complete models can simply be pushed into the memory instead of re-rendered.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top