Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hey, ive managed to get and finish FFX using the latest playground version, but my FPS in FFXII is stuck at about 15 in-game, are there any particular settings people are using to get it to work well? i've tried ZeroGS and GSDX (both latest versions) but neither helps, also tried it on PG/.94 and .95. Are my specs just to low for this game?

specs:
intel dual core E6550 OC @ 3.2ghz
2GB 1ghz ram
Radeon x1950 pro 512mb OC @ 650mhz/765mhz
Win XP pro 32bit
 

·
Registered
Joined
·
3 Posts
I run it on the PCSX2 playground downloaded from the main site front page, no beta or anything, using Gsdx 1.0.4 on direct x9 with wait vsync unchecked.

Enabled all speed hacks, and enabled the dual core mode as my laptop is a dual core, and the game runs at 100% most of the time with very little slowdown.

I have the EU version which has known slowdown issues especially during cgi cutscenes and it seems theres nothing to be done about that for the time being, but on the USA version the cutscenes seem to run with no problems, but might require a different set up of plugins due to the NTSC/PAL difference.

Probably useless if your using an american version but this might help a little.

My laptop specs are Vista Ultimate x64, 4gb ram, dual core 2.53ghz btw.
 

·
Registered
Joined
·
18 Posts
Thats odd, when I ran my core duo at 3.2 I got 60 fps in game, just some cut scenes had slowdowns. At the time I had a 8800GT gfx card.

Im not familiar with radeon so I can't say if your gfx card is the problem or not.

Im currently playing the FFXII again but this time i have a newer gfx card and I upped the overclock a bit. There are still some slowdowns in some cut scenes and some boss fights but overall it will always maintain 60fps and I run 3360x2100 internal resolution with anti aliasing ontop of that.

So for cpu power Id say you should be fine for that game most of the parts.
Im using .95 version btw.

Make sure multi thread options are enabled from cpu config.
 
1 - 3 of 3 Posts
Top