Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Ok, I searched but i didn't find an answer to what i was looking for. When i play FFXI on medium settings (800x600 screen resolution and 512x512 background overlay) it plays perfectly fine, no lag, but when i party it lags like its at 4 frames per second. I tried turning everything off, envirionment animation and battle effects and everything else that could improve framerate. I was wondering if its my video card? its a new video card(3D fuzion graphics card, GeForce FX 5500 256mb ddr), but its PCI based because I have an integrated graphics controller. Is there any suggestions to help it run smoother or improve framerate? Thanks.
My computer's currently running at: Intel Celeron 2.4GHZ/1GB DDR RAM/Cable Connection
 

·
Heretic
Joined
·
2,771 Posts
Honestly, I'm not sure at how to fix it since I don't play FFXI. But here's the first thing I would try; see if parties still lag on the lowest settings.
 

·
NextGenerationGaymulation
Joined
·
2,934 Posts
My guess would be it's because of your connection, when you're in a party there are a lot more data to transfer, which in turn could cause lag, how fast is your cable connection?
 

·
NextGenerationGaymulation
Joined
·
2,934 Posts
It can't be 300b/s that'd be super slow :D

these days 300kb/s is not that fast either but it should be enough, do you know if it's 300 both up and down?

otherwise the lag can be caused by the fact that you're too far away from your server, do you know where the server you're playing at is located? / can you switch to another server?
 

·
Heretic
Joined
·
2,771 Posts
ChankastRules: I've been monitoring the dl and ul rate for most MMORPGs and they only consume a few kb/s even in the messiest of situations. Since they don't have 'real physics' in them like FPS games, all you really need to send between clients are coordinates and statistics. You could play World of Warcraft with 56k no problems, and I would think the same for this.
 

·
NextGenerationGaymulation
Joined
·
2,934 Posts
ChankastRules: I've been monitoring the dl and ul rate for most MMORPGs and they only consume a few kb/s even in the messiest of situations. Since they don't have 'real physics' in them like FPS games, all you really need to send between clients are coordinates and statistics. You could play World of Warcraft with 56k no problems, and I would think the same for this.
I said his speed should be enough :p But latency is a far larger problem and to get a stable connection towards the server, for example if I download something from someone in asia with 10Mbit and I myself have 10MBit we get a speed of 10kb/s, that's why I asked which server he choose.

However it's easy to determine if it's the computer or connection that is the bottleneck here :D Does it lag just as much with many enemies on screen and not human players/groups?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #10 ·
Well, on PS2 the framerate is smooth, but there is lag, but on my pc, it runs perfectly smooth when im not fighting anything, just running around and stuff, but when i get into a party and fight that's when the framerate drops, not really lag, but the framerate skips. The connection is fine but im guessing its the video card, but works fine when im not partying. Oh and btw thank you for helping and not just ignoring this.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top