Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello

First of all I want to make it clear, I have read many other threads with a similar topic, and I didn't find one which could solve my problem. I checked the guide, the FAQ as well. DirectX is updated, my drivers are updated, I have an internet security software (kaspersky) and I have tried playing with the protection disabled (offline), it didnt change anything.

The problem is most likely from the CPU, because what i experience is a weird regular stuttering, with short burts of FPS acceleration every 2 seconds. I have had this problem for many games but so far i have found how to solve it (disabling v-sync generally removes or considerably fixes the burst, in games such as dead space or crysis).

However, this remains very very important in FFX, and the speed hacks don't work (i have a very regular, fluid 30fps, but I can't get the speedhack x2 to work so I can have the "normal" game speed).

I installed amd dualcore optimizer, I checked all temperatures with everest.... Everything is 100% neat, but the problem persists despite all my attempts at trying various ways to configure the GPU plugin (be it gsdx or zerogs).

config:

athlon64 x2 5000+ (not overclocked)
MSI 8600GT (overclocked edition)
raptor 36go
2gb corsair
and a solid asus motherboard.

This is driving me nuts, tried installing windows 7, but it's exactly the same.
 

·
Final Fantasy XXX
Joined
·
2,413 Posts
Stuttering can only means that your cpu doesn't have enough vcore or voltage (if you're overclocking) the same goes for ram. Try upping the voltages up a notch or two for the cpu and ram. Sometime dying hardware like (mostly ram) could cause stuttering too and BSODs. It could also be that have a bad rip or copy of your game... Or it could just be that your harddrive is too slow due to low rpm.

Anyway, did you fixed your issue on your new or newer system?
 

·
Banned
Joined
·
23,263 Posts
or the user has cool and quiet active.....
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top