Next Generation Emulation banner
1 - 1 of 1 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
I've checked the forums and didn't see any topics with this problem, so I thought I'd ask.

The game has worked perfectly so far, but it seems to just stop working after one cutscene. After Yuna performs the sending in Kilika, I guess you're supposed to go to sleep because the screen fades to black and the little sleep sound plays. When I get here though, I hear the little sound like I'm sleeping, and then nothing happens.

I watched a walkthrough on youtube and it looked like the screen only stayed black for a few seconds until the party woke up, but I let pcsx2 sit for a few minutes and it just stayed at the black screen. It's weird because the game has done the whole "sleep and fade to black" thing before and I never had any problems.

It doesn't say anything out of the ordinary in the DOS window. The game doesn't crash or anything, it just doesn't progress like it's supposed to.

I'm using the newest beta or whatever, I've tried a bunch of different setups for sound/graphics and nothing seems to work.

Help? I've tried opening the savestate on 0.9.6, but none of my savestates would load.

or if someone with FFX international wants to really help me out, you could load my save, watch the little cutscene, then save and send the new save to me
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top