Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
I've been playing ffx for a few days now, and have already came to several "crash" points which I managed to bypass somehow, but this one has me stumped.
The game crashes in the middle of the conversation one the stairs (to be precise after the combat with the chimera who attack after Rikku explains about the summoner's sanctum.)

My configuration is as follows
Intel C2D E8400 at 3.0Ghz
Gigabyte EP-45 DS4 motherboard
Ati radeon 4850 with 512 gddr3
so I know it can run it properly.
I've checked most of the forums and tried just about anything short of selling my soul to the devil.... has anyone had the same problem, and if so how did you fix it?

(emulator version PCX2 0.9.6 with European bios 2.0)

Sorry, got the problem fixed by sheer accident. I turned the speed hack (The EE one) at 1.5x cycle rate and that solved the problem(although the game then instantly crashed at the next cutscene).
So this is a one problem solution... just thought I'd post it
 

·
Registered
Joined
·
2 Posts
i have a similar problem except i am pretty far into the game it is in the home of the al bhed right before you get into the airship. here is all of my settings and info. oh and i have already tried turning the frame skipper on and off as well as changing the cylce rate.
i am using pcsx2 0.9.6
graph: gsdx 890 (msvc 15.00,sse2) 0.1.14
cdcdrom: linuz iso cdvd 0.8.0
dev9:dev9null driver 0.3.0
usb: usbnulldriver 0.5.0
firewire: fwnull driver 0.4.0
bios: usa v02.00
processor: core 2 duo 1.80 ghz
ram: 2038 mb
os: vista 32 bit
graph card: mobile intel (R) 965 express chipset
here is the link to my error report: http://i176.photobucket.com/albums/w.../Capture-1.jpg
any and all input is appreciated
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top