Next Generation Emulation banner

FFX Just before Sin - Tlb Miss, Addr=0xf0fb33e8

6245 Views 6 Replies 6 Participants Last post by  Loburk
Final Fantasy x - PAL

Game worked perfect untill now, I'm on the ship and it shows the cut-scene of Sin casting some shockwave, then it freezes and I get this error from the console:

{EE} Tlb Miss, addr=0xf0fb33e8 [load]
{EE} PC: 0x0015c810 Cycle: 0x983c1b01

I've tried changing the Cpu EERec / Speed hacks / Cycle Rate, nothing seems to work; Also tried switching from gsdx to ZeroGS but it didn't fix it either.
1 - 7 of 7 Posts
Post your setup (config)
Config and debug attached:
broken image file ??
no one needs to care where or how he got the bios until he say that he downloaded it.

TLB Miss errors usually happens when the iso is corrupted or the DVD drive fails to read.

If you play from DVD, create an ISO and use the CDVDolio plugin with it.
Hello ! I think your Problem is only in the Patch ( pnach file ) wrong write code like AR Max Codebreaker etc. Test self and rename your pnach file or deactivate your patches in the pnach file !!
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.